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SICHERHEITSWARNUNGEN UND RICHTLINIEN 
Bitte lesen Sie das ganze Handbuch durch, bevor Sie das Gerät benutzen, und beachten Sie 
dabei ganz besonders sorgfältig diese Sicherheitswarnungen und -richtlinien. Bitte 
bewahren Sie dieses Handbuch an einem sicheren Platz auf, damit Sie es später jederzeit 
bei Bedarf zur Hand haben. 

 Achten Sie darauf, das blaue Band auf der Build-Platte nicht zu beschädigen. 

 Achten Sie darauf, keine heißen Teile zu berühren, unter anderem Heizblöcke, die 
Extruder-Düsen und das extrudierte Filament. 

 Tragen Sie keine Handschuhe, wenn Sie das Gerät betreiben oder reparieren, um 
Verheddern zu vermeiden. 

 Halten Sie den Drucker und jegliches Zubehör außerhalb der Reichweite von 
Kindern. 

 Achten Sie darauf, das USB-Kabel weder zu entfernen noch zu trennen, wenn Sie 
von einem Computer aus drucken. 

 Vermeiden Sie beim Auspacken und Setup Reißen, Zerren und sonstige 
Gewaltanwendung. Das kann den Drucker und/oder sein Zubehör beschädigen. 

 Fassen Sie während des Betriebs nicht in den Drucker. 

 Lassen Sie den Drucker und das extrudierte Filament immer abkühlen, bevor Sie ins 
Innere fassen. 

 Stellen Sie sicher, dass der Drucker ausgeschaltet und von seiner Stromquelle 
getrennt ist, bevor Sie Reparaturen oder Wartungsarbeiten vornehmen. 

 Installieren Sie dieses Gerät nicht auf einer instabilen Oberfläche, von der es 
herunterfallen und damit Verletzungen bei Personen oder Schäden am Gerät 
und/oder anderer Ausrüstung verursachen könnte. 

 Setzen Sie das Produkt keiner extremen Gewalt, keinen Erschütterungen und auch 
keinen starken Temperatur- und Luftfeuchtigkeitsschwankungen aus. 

 Dieses Gerät ist nicht zum Gebrauch im Freien geeignet. 
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 Setzen Sie dieses Gerät keinem Wasser und keiner Feuchtigkeit jeglicher Art aus. 
Stellen Sie keine Getränke oder andere Behälter mit Flüssigkeit auf dem Gerät oder 
in seiner Nähe ab. Wenn Feuchtigkeit in oder auf das Gerät gelangt, stecken Sie es 
umgehend aus der Stromquelle aus und lassen Sie es vollständig trocknen, bevor 
Sie es wieder an den Strom anschließen. 

 Fassen Sie das Gerät, das Netzkabel oder jedwede andere damit verbundenen Kabel 
nicht mit feuchten Händen an. 

 Nutzen Sie das Gerät nur in einem gut belüfteten Bereich. Nutzen Sie es nicht in 
beengten, geschlossenen Räumen. 

 Überprüfen Sie das Gerät und das Netzkabel vor Inbetriebnahme auf mögliche 
Beschädigungen. Nutzen Sie es nicht, wenn physische Schäden vorhanden sind. 

 Bevor Sie das Gerät in eine Steckdose einstecken, stellen Sie sicher, dass die 
Steckdose Strom vom gleichen Typ und der gleichen Stärke liefert, wie es das Gerät 
benötigt. 

 Stecken Sie das Gerät aus der Stromquelle aus, wenn es nicht in Gebrauch ist. 

 Achten Sie darauf, das Netzkabel nicht zu beschädigen. Vermeiden Sie Quetschen 
und Einklemmen, treten Sie nicht darauf und lassen Sie es nicht mit anderen Kabeln 
verheddern. Stellen Sie sicher, dass das Netzkabel keine Stolperfalle bildet. 

 Stecken Sie das Gerät nie aus, indem Sie am Kabel ziehen. Fassen Sie dazu immer 
den Steckerkopf oder Steckerkörper.  

 

KUNDENSERVICE 
Es ist der Kundenservice-Abteilung von Monoprice ein großes Anliegen, zu gewährleisten, 
dass Ihre Erfahrung bei Bestellung, Kauf und Lieferung unübertroffen ist. Sollten Sie 
irgendein Problem mit Ihrer Bestellung haben, geben Sie uns bitte die Gelegenheit, es in 
Ordnung zu bringen. Kontakt zu Ihrem Monoprice-Kundenservice-Vertreter können Sie 
während der normalen Geschäftszeiten in Pacific Time (MEZ: Mo-Fr 13:00-3:00 am Folgetag, 
Sa-So 17:00-2:00 am Folgetag) per Livechat-Link auf unserer Website www.monoprice.com 
aufnehmen oder uns eine E-Mail an support@monoprice.com senden.  
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PACKUNGSINHALT 
Bitte nehmen Sie eine Überprüfung des Packungsinhalts vor, um sicherzustellen, dass Sie 
alle unten aufgeführten Teile haben. Sollte etwas fehlen oder beschädigt sein, wenden Sie 
sich bitte an den Monoprice-Kundenservice, um Ersatz zu erhalten. 

   
 

1x 3D-Drucker 1x Spulenfilament 1x Benutzer-
handbuch 

1x Dankeschön-
Karte 

    

1X Warnungskarte 1x Netzteil 1x Netzkabel 1x USB-Kabel 

    

1x USB-Stick 1x Deckel 1x Schrauben-zieher 1x Pin-
Reinigungstool 
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1x Schrauben-
schlüssel 

1x Päckchen 
Schmierfett  

1x Imbus-Schlüssel-
Set 1x Klebstoff 

  
 

1x Filament-
Führungsrohr 1x PTFE-Schlauch 

 

 

PRODUKTÜBERBLICK 
Frontansicht 

1. Touchscreen 

2. Touchscreen-Taste 

3. Düse 

4. Z-Achsen-Führungsstab 

5. Druckplatte 

6. Nivellierungsknopf 
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Ansicht von oben 
7. Filament-Patrone 

8. Extruder 

9. Filament-Einzug 

10. X-Achsen-Führungsstab 

11. Federdämpfer 

 

 

Ansicht von rechts 
12. Eingang USB-Stick 

13. Eingang USB-Kabel 

 

 

 

 

 

 

Rückansicht 
14. Eingang Netzkabel 
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OSD-MENÜ-SYSTEM 
Top-Menü 
Das Top-Menü wird angezeigt, wenn der Drucker angeschaltet und initialisiert ist. 

 Berühren Sie die Taste Build, um in das 
Build-Menü zu kommen. 

 Berühren Sie die Taste Preheat, um in 
das Vorheiz-Menü zu kommen. 

 Berühren Sie die Taste Tools, um in das 
Tools-Menü zu kommen. 

 

 

Build-Menü 
Das Build Menu wird durch Berühren der Taste Build aus dem Top-Menu angezeigt. 

 Berühren Sie den Button Internal 
Memory, um die Druckdatei aus dem 
internen Speicher zu lesen. 

 Berühren Sie den Button USB Stick, um 
die Druckdatei aus dem USB-Stick zu 
lesen. 

 Berühren Sie den Zurückpfeil, um zum 
vorherigen Menü zurückzukehren.  
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Druck-Menü 
Das Druck-Menü wird angezeigt, nachdem Sie eine Druckdatei aus dem internen Speicher 
oder dem Speicherstick ausgewählt haben. Der Name der Druckdatei wird zusammen mit 
der geschätzten Zeit für den Druckprozess angezeigt. 

 Berühren Sie den Button Build, um mit 
dem Druck der geladenen Druckdatei zu 
beginnen. 

 Berühren Sie den Button Copy, um die 
geladene Druckdatei zu kopieren. 

 Berühren Sie den Button Delete, um die 
geladene Druckdatei zu löschen. 

 Berühren Sie den Button BZurückpfeil, um zum vorherigen Menü zurückzukehren. 

 

Druckfortschritt-Bildschirm 
Der Druckfortschritt-Bildschirm wird angezeigt, während der Druckvorgang läuft. Er zeigt 
den Namen der Druckdatei, die aktuelle sowie die Zieltemperatur und den Druckfortschritt 
anhand der verbleibenden Zeit. 

 Berühren Sie den Button Abort, um den 
Druck abzubrechen. 

 Berühren Sie den Button Pause, um den 
Druck zu pausieren. Berühren Sie den 
Button Resume, um den Druck wieder 
aufzunehmen. 

 Berühren Sie den Button More, um das 
Mehr-Menü anzuzeigen. 
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Mehr-Menü 
Das Mehr-Menü wird durch Berühren des Buttons More auf dem Druckfortschritt-
Bildschirm angezeigt. 

 Berühren Sie den Button Filament, um 
während des Druckvorgangs das 
Filament zu wechseln. Beachten Sie, 
dass der Druck zuvor pausiert werden 
muss. 

 Berühren Sie den Button Finish-
Shutdown, um Auto-Shutdown zu 
starten, nachdem der Druck fertig ist. 

 Berühren Sie den Button Cancel, um zum Druckfortschritt-Bildschirm 
zurückzukehren. 

 

Vorheiz-Menü 
Das Vorheiz-Menü wird durch Berühren des Buttons Preheat im Top-Menu angezeigt. 

 Berühren Sie die Taste Extruder, um die 
Zieltemperatur für den Druck 
einzustellen. Die voreingestellte 
Drucktemperatur beträgt 220 °C. 

 Berühren Sie den Button Start, um mit 
dem Vorheizen des Extruders zu 
beginnen. 

 Berühren Sie den Zurückpfeil, um zum vorherigen Menü zurückzukehren. 
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Vorheiztemperatur-Bildschirm 
Der Vorheiztemperatur-Bildschirm wird durch Berühren des Buttons Extruder im 
Vorheizen-Menü angezeigt. 

 Berühren Sie eine einzelne Ziffer, um 
auszuwählen, welche Ziffer Sie 
verändern möchten. 

 Berühren Sie den Button -, um den Wert 
der hervorgehobenen Ziffer zu 
verringern. 

 Berühren Sie den Button +, um den 
Wert der hervorgehobenen Ziffer zu erhöhen. 

 Berühren Sie den Button Yes, um den angezeigten Temperaturwert zu speichern 
und zum vorherigen Bildschirm zurückzukehren. 

 Berühren Sie den Button No, um alle Änderungen abzubrechen und zum vorherigen 
Bildschirm zurückzukehren. 

 
Vorheiz-Bildschirm 
Der Vorheiz-Bildschirm wird während des Vorheizprozesses angezeigt. Er zeigt den 
Vorheizfortschritt sowie die aktuelle und die Zieltemperatur an. 

 Berühren Sie den Button Abort, um den 
Vorheizprozess abzubrechen. 
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Tools-Menü 
Das Tools-Menü sehen Sie durch Berühren des Buttons Tools im Top-Menü. 

 Berühren Sie den Button Filament, um 
das Filament zu laden oder zu 
entnehmen. 

 Berühren Sie den Button Level, um die 
Druckplatte zu nivellieren. 

 Berühren Sie den Button Home, um den 
Extruder auf die Startposition zu 
bringen. 

 Berühren Sie den Button Manual, um den Bildschirm zur manuellen Anpassung 
anzuzeigen. 

 Berühren Sie den Button Setting, um das Einstellungsmenü anzuzeigen. 

 Berühren Sie den Button Status, um den Status-Bildschirm anzuzeigen. 

 Berühren Sie den Button About, um den Über-Bildschirm anzuzeigen. 

 Berühren Sie den Zurückpfeil, um zum vorherigen Menü zurückzukehren. 
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Bildschirm zur manuellen Anpassung 
Der Bildschirm zur manuelle Anpassung zeigt die Positionen X und Y auf dem Extruder 
sowie die Position Z auf der Druckplatte an. 

 Berühren Sie den Button X+, um den 
Extruder nach rechts zu bewegen. 

 Berühren Sie den Button X-, um den 
Extruder nach links zu bewegen. 

 Berühren Sie den Button Y+, um den 
Extruder in Richtung der 
Druckerrückseite zu bewegen. 

 Berühren Sie den Button Y-, um den 
Extruder in Richtung der Druckervorderseite zu bewegen. 

 Berühren Sie den Button Z+, um die Druckplatte zu heben. 

 Berühren Sie den Button Z-, um die Druckplatte zu senken. 

 Berühren Sie den Zurückpfeil, um zum vorherigen Menü zurückzukehren. 
 

Einstellungsmenü 
Das Einstellungsmenü wird durch Berühren des Buttons Setting im Tools-Menü angezeigt. 

 Berühren Sie den Button Language, um 
die Sprache aus dem OSD-Menü-
System auszuwählen. 

 Berühren Sie den Button WiFi, um den 
WiFi-Bildschirm anzuzeigen. 

 Berühren Sie den Button WLan hotspot, 
um den WLAN-Hotspot-Bildschirm 
anzuzeigen. 

 Berühren Sie den Button Extruder Calibration, um den Bildschirm zur Extruder-
Anpassung anzuzeigen. 
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 Berühren Sie den Pfeil nach unten, um die zweite Seite des Einstellungsmenüs 
anzuzeigen. 

 Berühren Sie den Zurückpfeil, um zum vorherigen Menü zurückzukehren. 

 Berühren Sie den Button Filament 
Check, um die Filament-Überprüfung zu 
aktivieren oder zu deaktivieren. 

 Berühren Sie den Button Door Open 
Pause, um das automatische Pausieren 
des Drucks beim Öffnen der Tür zu 
aktivieren oder zu deaktivieren. 

 Berühren Sie den Button Factory Reset, um die Druckereinstellung auf die 
Werkseinstellung zurückzusetzen. 

 Berühren Sie den Button Update, um die Firmware des Druckers zu aktualisieren. 

 Berühren Sie den Pfeil nach oben, um die erste Seite des Einstellungsmenüs 
anzuzeigen. 

 Berühren Sie den Zurückpfeil, um zum vorherigen Menü zurückzukehren. 

 

Status-Bildschirm 
Der Status-Bildschirm wird durch Berühren des 
Buttons Status im Tools- Menü angezeigt. Er 
gibt Auskunft über den Echtzeit-Status des 
Druckers. 

 Berühren Sie den Zurückpfeil, um zum 
vorherigen Menü zurückzukehren. 
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Über-Bildschirm 
Der Über-Bildschirm wird durch Berühren des 
Buttons About im Tools-Menü angezeigt. Er 
gibt Auskunft über die grundlegenden Daten 
des Druckers. 

 Berühren Sie den Zurückpfeil, um zum 
vorherigen Menü zurückzukehren. 

 

 

WiFi-Bildschirm 
Der WiFi-Bildschirm wird durch Berühren des Buttons WiFi auf dem Einstellungsbildschirm 
angezeigt. Die Funktion Wi-Fi® ermöglicht es Ihnen, den Inventor II mit einem lokalen Wi-
Fi-Zugangspunkt zu verbinden, wie zum Beispiel mit (AP)/hotspot, mit dem Ihr Computer 
normalerweise verbunden ist. Sie können dann den Drucker in Monoprice FlashPrint im 
Station-Modus (STA) verbinden, ohne die 
Netzwerk-Einstellungen Ihres Computers 
ändern zu müssen.  

 Berühren Sie den Button WiFi, um Wi-Fi 
zu aktivieren oder zu deaktivieren. 

 Wenn Wi-Fi aktiviert ist, berühren Sie 
den Namen auf dem Wi-Fi-Netzwerk, 
um ihn auszuwählen. 

 Berühren Sie den Pfeil nach oben, um die vorherige Seite der Wi-Fi-Netzwerkliste 
anzuzeigen. 

 Berühren Sie den Pfeil nach unten, um 
die nächste Seite der Wi-Fi-
Netzwerkliste anzuzeigen. 

 Berühren Sie den Zurückpfeil, um zum 
vorherigen Menü zurückzukehren.  
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WLAN-Hotspot-Bildschirm 
Der WLAN-Hotspot-Bildschirm wird durch Berühren des Buttons WLan hotspot im 
Einstellungsmenü angezeigt. Der Drucker MP Inventor II enthält ein integriertes Wi-Fi®-
Radio, das als Wi-Fi-Zugangspunkt (AP) / Hotspot konfiguriert werden kann. Sie können 
sich dann mit dem Drucker in Monoprice FlashPrint verbinden, indem Sie die WLAN-
Verbindung auf Ihrem Computer in die Wi-Fi-Adresse des Druckers ändern. 

 Berühren Sie den Button An/Aus, um 
den WLAN-Hotspot zu aktivieren oder 
zu deaktivieren. 

 Berühren Sie den Button Setup WLAN 
hotspot, um den Bildschirm zum WLAN-
Hotspot-Setup anzuzeigen. 

 Berühren Sie den Zurückpfeil, um zum 
vorherigen Menü zurückzukehren. 

 

Bildschirm zum WLAN-Hotspot-Setup 
Der Bildschirm zum WLAN-Hotspot-Setup wird durch Berühren des Buttons Setup WLAN 
hotspot auf dem WLAN-Hotspot-Bildschirm angezeigt. 

 Berühren Sie das Feld ssidname, um den 
Namen des WLAN-Hotspots 
festzulegen. 

 Berühren Sie das Feld password, um das 
Passwort für den WLAN-Hotspot 
festzulegen. 

 Berühren Sie den Button Save, um die 
Einstellungen zu speichern. 

 Berühren Sie den Zurückpfeil, um zum vorherigen Menü zurückzukehren.   
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Bildschirm zur Extruder-Anpassung 
Der Bildschirm zur Extruder-Anpassung wird durch Berühren des Buttons Extruder 
Calibration im Einstellungsmenü angezeigt. 

 Berühren Sie den Button -, um den 
Abstand zwischen Extruder-Düse und 
der Druckplatte in Startposition zu 
erhöhen. 

 Berühren Sie den Button +, um den 
Abstand zwischen Extruder-Düse und 
der Druckplatte in Startposition zu 
verringern. 

 Berühren Sie den Button OK, um Ihre Änderungen zu speichern. 

 Berühren Sie den Zurückpfeil, um zum vorherigen Menü zurückzukehren. 

 

AUSPACKEN 
1. Stellen Sie den Karton auf eine ebene, saubere Arbeitsoberfläche. 

2. Öffnen Sie den Karton. Greifen Sie den Drucker an den zwei Griffen und heben Sie 
ihn aus dem Karton. Stellen Sie ihn dann auf die Arbeitsoberfläche. 
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3. Entnehmen Sie die Zubehörschachtel und öffnen Sie diese. Machen Sie eine 
Inventur des Packungsinhalts, um sicherzustellen, dass alle Teile vorhanden und in 
gutem, funktionsfähigen Zustand sind. Nutzen Sie dazu den Abschnitt 
PACKUNGSINHALT oben. 

 
4. Entfernen Sie die Styroporverpackung vom Drucker. 

 
5. Entfernen Sie die Plastikhülle vom Drucker. 
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6. Entfernen Sie die Styroporplatte von der Oberseite des Druckers. 

 
7. Entfernen Sie das Klebeband, mit dem das flache Kabel an Ort und Stelle gehalten 

wird, und durchschneiden Sie dann die vier Kabelbinder, mit denen die 
Führungsstäbe gesichert sind. Bewegen Sie den Extruder manuell in X- und Y-
Richtung, um sicherzustellen, dass er frei beweglich ist. 

  
8. Drücken Sie sachte auf den Boden des Deckels und nehmen Sie ihn vorsichtig ab. 
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9. Entfernen Sie die Styroporverpackung auf der linken Seite. Heben Sie anschließend 
die Druckplatte manuell an und entfernen Sie das Styropor unter der Druckplatte. 

   
10. Entfernen Sie den Plastik-Schutzfilm vom Touchscreen. 

Herzlichen Glückwunsch, Sie haben Ihren neuen 3D-Drucker erfolgreich ausgepackt! 
 

FILAMENT LADEN 
Führen Sie die folgenden Schritte aus, um das Filament in Ihren 3D-Drucker zu laden. 

1. Die Filament-Patrone befinden sich an der Rückseite des Druckers. Entnehmen Sie 
die Patrone, indem Sie die Taste auf der Oberseite drücken und dann die Patrone 
aus dem Drucker heben. 
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2. Legen Sie eine Filament-Spule um die Nabe und führen Sie anschließend das 
Filament durch die schwarze Vorrichtung zur Filament-Erkennung, die Sie in dem 
roten Kasten im Bild unten sehen. Beachten Sie dabei, dass das Filament vom 
unteren Teil der Spule nach oben geführt wird. Legen Sie dann die Patrone in den 
Drucker ein. 

 
3. Vergewissern Sie sich, dass der An-/Aus-Schalter auf der Position AUS steht. 

Stecken Sie dann den Hohlstecker des beiliegenden Netzteils in die Strombuchse. 

 
4. Führen Sie das Filament in das Filament-Führungsrohr, bis es am anderen Ende 

austritt. 
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5. Führen Sie das Filament-Führungsrohr in die Öffnung des Filament-Eingangs oben 
auf der Filament-Patrone ein. 

 
6. Senken Sie die Druckplatte manuell so ab, dass zwischen der Extruder-Düse und der 

Druckplatte mindestens 5 cm Platz bleibt. 

7. Schalten Sie den An-/Aus-Schalter auf die Position AN und warten Sie, bis der 
Drucker sich initialisiert hat. 

8. Berühren Sie den Button Tools im Top-Menü. 

 
9. Berühren Sie den Button Filament im Tools-Menü und anschließend den Button 

Load. 
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10.  Der Drucker heizt jetzt den Extruder auf 220 °C vor. Wenn die Zieltemperatur 

erreicht ist, informiert Sie der Drucker, dass er bereit ist. 

 
11.  Legen Sie das Filament in die Öffnung des Filament-Eingangs oben auf dem 

Extruder ein. Das Filament wird in den Extruder eingezogen. Sobald das Filament 
beginnt, aus der Düse zu extrudieren, drücken Sie die Schaltfläche Done. 

 
Herzlichen Glückwinsch, Sie haben erfolgreich Filament in Ihren Drucker geladen!  
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NIVELLIERUNG DER DRUCKPLATTE 
Der Inventor II verfügt über ein intelligentes 3-Punkte-Nivellierungssystem, das klare und 
umfassende Rückmeldungen gibt. Unterhalb der Druckplatte befinden sich drei mit Federn 
versehene Knöpfe. Das Drehen der Knöpfe gegen den Uhrzeigersinn (von oben gesehen) 
erhöht den Abstand zwischen der Druckplatte und der Extruder-Düse. Durch Drehen im 
Uhrzeigersinn (von oben gesehen) verringert sich der Abstand zwischen der Druckplatte 
und der Extruder-Düse. 

Führen Sie die folgenden Schritte aus, um die Druckplatte zu nivellieren. 

1. Berühren Sie, während der Drucker AN ist, den Button Tools im Top-Menü. 

 
2. Berühren Sie den Button Level und warten Sie anschließend, bis der Extruder und 

die Druckplatte mit ihren Bewegungen zur Initialisierung fertig sind. 
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3. Drehen Sie die drei mit Federn versehenen Knöpfe unter der Druckplatte gegen den 
Uhrzeigersinn (von oben gesehen) bis sie sich nicht mehr weiterdrehen lassen, und 
berühren Sie dann den Button OK. 

 
4. Bestätigen Sie, dass Sie die Knöpfe nicht weiter festdrehen können, und berühren 

Sie dann den Button Yes. 

 
5. Warten Sie, bis der Drucker den Abstand zwischen Druckplatte und Extruder-Düse 

am ersten Nivellierungspunkt überprüft hat. 
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6. Drehen Sie den Knopf unter dem Nivellierungspunkt im Uhrzeigersinn (von oben 
gesehen), bis der Drucker piept. 

 
7. Berühren Sie den Button Verify. Der Drucker überprüft den Abstand erneut. 

 
8. Wenn der Abstand korrekt ist, berühren Sie den Button OK, um mit dem nächsten 

Nivellierungspunkt fortzufahren. Falls nicht, folgen Sie den Anweisungen auf dem 
Bildschirm, bis der Abstand korrekt ist und der Button OK angezeigt wird. 

 
9. Folgen Sie weiter den Anweisungen auf dem Bildschirm, bis alle drei Punkte 

ordnungsgemäß nivelliert sind und der Bildschirm Completed angezeigt wird. 
Berühren Sie den Button Finish, um den Nivellierungsprozess abzuschließen. 
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Herzlichen Glückwunsch, Sie haben die Druckplatte erfolgreich nivelliert! 

 

FILAMENT ENTNEHMEN 
Führen Sie die folgenden Schritte aus, um das Filament zu entnehmen. 

1. Berühren Sie bei angeschaltetem Drucker den Button Tools im Top Menu. 

 
  



30 

2. Berühren Sie den Button Filament und anschließend den Button Unload. 

  
3. Der Drucker heizt den Extruder auf 220 °C vor. Wenn die Zieltemperatur erreicht ist, 

piept der Drucker, um Sie zu informieren, dass er bereit ist. 

 
4. Lösen Sie den Druck von der Federtaste auf dem Extruder und drücken Sie das 

Filament 3 Sekunden lang nach unten. Ziehen Sie dann das Filament heraus. Wenden 
Sie beim Herausziehen keine Gewalt an, da dadurch das Getriebe beschädigt 
werden kann. 
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MONOPRICE FLASHPRINT SOFTWARE 
Installation 
Der Inventor II 3D nutzt die Slicer-Software Monoprice FlashPrint, um Druckdateien zu 
erstellen oder über ein USB-Kabel oder eine kabellose Verbindung direkt vom Computer 
aus zu drucken. Monoprice FlashPrint ist für Microsoft® Windows® und Linux® verfügbar, 
und zwar sowohl in der 32-bit- als auch in der 64-bit-Version, darüber hinaus auch für 
Apple® Mac® OS X®. Die Installationspakete für Monoprice FlashPrint finden sich auf dem 
beiliegenden USB-Stick. 

Wenn Sie das Software-Installationspaket gefunden haben, lassen Sie die Anwendung 
laufen und folgen Sie den Installationsanweisungen auf dem Bildschirm. 

 

Erstes Setup 
Wenn Monoprice FlashPrint installiert ist, doppelklicken Sie auf das Symbol der 
Anwendung und starten Sie das Programm. Wenn dies das erste Mal ist, dass Sie das 
Programm laufen lassen, wird Ihnen ein Dialog angezeigt, der Sie bittet, den Gerätetyp 
auszuwählen. Wählen sie den Eintrag MP Inventor II. 

Sie können den Gerätetyp auch innerhalb des Programms auswählen, indem Sie Print > 
Machine Type > MP Inventor II klicken, wie im Screenshot unten angezeigt. 
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Überblick über das Haupt-Interface 
Der Screenshot unten zeigt die drei Hauptelemente der Software - die Menüs, die Icons 
und die Build-Plattform. 

 
Die Icons haben die in der untenstehenden Liste aufgeführten Funktionen. 

Icon Funktion 

 
Laden 

Lädt Modell- oder Gcode-Datei. MP FlashPrint unterstützt Modelldateien 
.STL, .OBJ und .FPP. Sie können auch ein .PNG, .JPG, .JPEG oder .BMP laden, 
MP FlashPrint generiert aus dem Bild ein Modell. Näheres dazu unter 
Modell generieren. 

 
Supports 

Bringt Sie in den Modus Support Edit. 

 
Druck 

Druckt direkt aus Monoprice FlashPrint über eine USB- oder drahtlose 
Verbindung oder exportiert eine Gcode-Datei auf den USB-Stick. 
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Ansicht 

Zeigt den Startbildschirm von Monoprice FlashPrint aus einem von sechs 
Blickwinkeln an. 

 
Bewegen 

Bewegt das Modell auf der X/Y-Ebene. Halten Sie die SHIFT-Taste 
gedrückt und klicken Sie dann, um das Modell entlang der Z-Achse zu 
bewegen. 

 
Rotieren 

Dreht und rotiert das Modell. 

 
Skalieren 

Skaliert die Größe des Modells. 

 
Schneiden 

Schneidet das Modell in mehrere Teile. 
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Datei laden 
Monoprice FlashPrint unterstützt sechs verschiedene Wege, ein Modell oder eine Gcode-
Datei zu laden, wie unten erläutert. 

 Klicken Sie auf das Icon Laden im Haupt-Interface und wählen Sie dann die Datei. 

 Bewegen Sie die Datei per Drag and Drop auf das Haupt-Interface. 

 Klicken Sie File > Load File und wählen Sie dann die Datei aus. 

 Klicken Sie File > Load Examples, um eine der Musterdateien zu laden. 

 Klicken Sie File > Recent Files und wählen Sie dann die Datei aus der Liste der 
zuletzt benutzten Dateien aus. 

 Bewegen Sie die Datei per Drag and Drop auf das Icon von Monoprice FlashPrint auf 
dem Desktop, um Monoprice FlashPrint zu starten und die Datei zu laden. 

 

Modell generieren 
Monoprice FlashPrint kann eine 3D-Modelldatei aus einer Bilddatei vom Typ .PNG, .JPG, 
.JPEG oder .BMP generieren. Wenn Sie die Bilddatei laden, wird die folgende Dialogbox 
angezeigt, die es Ihnen möglich macht, mehrere Modellparameter festzulegen. 

Shape: Legt die Grundform des Modells fest. 
Sie können wählen zwischen: Ebene 
(Plane), Röhre (Tube), Dose (Canister), 
Lampe (Lamp) oder Kasten (Seal). 

Mode: Wählt aus, ob die hellen oder dunklen 
Teile des Bildes die Hochpunkte des 
Modells sind. 

Maximum Thickness: Legt den Z-Wert des 
Modells fest. 

Base Thickness: Legt die minimale Raft-Dicke fest. Die Voreinstellung ist 0,5 mm. 

Width: Legt den X-Wert des Modells fest. 

Depth: Legt den Y-Wert des Modells fest. 



35 

Bottom Thickness: Legt die Dicke des Bodens bei Modellen vom Typ Röhre, Dose und 
Lampe fest. 

Top Diameter: Legt den oberen Durchmesser bei Modellen vom Typ Röhre, Dose und 
Lampe fest. 

Bottom Diameter: Legt den unteren Durchmesser bei Modellen vom Typ Röhre, Dose 
und Lampe fest. 

Die folgenden Screenshots veranschaulichen die fünf Grundformen. 

Plane / Ebene 

 
 

Tube / Röhre 
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Canister / Dose 

 
 

Lamp / Lampe 

 
 

Seal / Kasten 
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Ansicht ändern 
Sie können den Kamerawinkel in Relation zum Modell und dem Build-Bereich mit einer 
Reihe von Methoden verändern. 

Ziehen: Klicken Sie auf das Icon Ansicht und ziehen Sie dann die Kamera mit einer der 
folgenden Methoden. 

 Linksklicken und halten, dann die Maus bewegen. 

 Das Mausrad klicken und halten, dann nach oben oder unten scrollen. 

 Bei gedrückter SHIFT-Taste rechtsklicken und halten, dann die Maus bewegen. 

Rotieren: Klicken Sie auf das Icon Ansicht und rotieren Sie dann die Kamera mit einer 
der folgenden Methoden. 

 Rechtsklicken und halten, dann die Maus bewegen. 

 Bei gedrückter SHIFT-Taste linksklicken und halten, dann die Maus bewegen. 

Skalieren: Das Mausrad nach oben oder unten scrollen, um die Kamera rein- oder 
rauszuzoomen. 

Voreingestellte Ansicht: Sie können einen von sechs voreingestellten Kamerawinkeln 
mit einer der folgenden Methoden auswählen. 

 Auf das Menü Ansicht klicken, dann eine der sechs Optionen aus der 
Dropdown-Liste auswählen. 

 Auf das Icon Ansicht klicken, dann noch einmal klicken, worauf ein 
Untermenü mit sechs Optionen zur Auswahl erscheint. 

Ansicht zurücksetzen: Sie können den Kamerawinkel mit einer der folgenden Methoden 
auf die Standardeinstellung zurücksetzen. 

 Auf das Menü Ansicht klicken und dann Home View auswählen. 

 Auf das Icon Ansicht klicken, dann noch einmal klicken, worauf ein Untermenü 
erscheint. Dann die Option Reset wählen. 

Modell-Umriss anzeigen: Sie können sich von Monoprice FlashPrint den Modell-Umriss 
in Gelb hervorheben lassen. Klicken Sie dazu auf das Menü Ansicht und wählen Sie 
dann die Option Show Model Outline aus. 
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Steilen Überhang anzeigen: Wenn der Schnittwinkel zwischen der Modelloberfläche 
und einer horizontalen Linie innerhalb des Überhang-Grenzbereichs ist, hat die 
Oberfläche einen steilen Überhang und wird in Rot angezeigt, wenn die 
Anzeigeoption für steilen Überhang aktiviert ist. Klicken Sie auf das Menü Ansicht 
und wählen Sie dann den Eintrag Show Steep Overhang. Der Standard-Grenzwert 
ist 45 Grad. 

 

Modellbearbeitung 
Sie können das Modell mit einer Reihe von Methoden bearbeiten. 

Verschieben: Klicken Sie auf das Modell, um es auszuwählen. Sie können es jetzt mit 
mehreren Methoden verschieben. 

 Um das Modell horizontal in der X/Y-Ebene zu verschieben, klicken Sie links, 
halten Sie das Modell und bewegen Sie dann die Maus. 

 Um das Modell vertikal in der Z-Ebene zu verschieben, halten Sie die SHIFT-Taste 
gedrückt, klicken Sie links, halten Sie das Modell und bewegen Sie dann die 
Maus. 

 Klicken Sie den Button Move und geben Sie dann den Abstandswert ein. Klicken 
Sie auf Reset, um die Abstandswerte zurückzusetzen. 

Hinweis: Klicken Sie nach dem Verschieben des Modells Center > On Platform, 
um sicherzustellen, dass sich das Modell im Build-Bereich befindet und Kontakt 
mit der Build-Plattform hat. 

Rotieren: Klicken Sie auf das Modell, um es auszuwählen. Sie können es jetzt in allen 
drei Ebenen mit mehreren Methoden verschieben. 

 Klicken Sie auf das Icon Rotieren und drei jeweils senkrecht aufeinander 
stehende Ringe erscheinen um das Modell. Klicken Sie auf einen Ring und 
bewegen Sie die Maus mit gedrückter Taste, um das Modell in dieser Ebene zu 
rotieren. 

 Klicken Sie auf das Icon Rotieren und geben Sie dann manuell die 
Rotationswinkel ein. Klicken Sie auf Reset, um die Werte der Rotationswinkel 
zurückzusetzen. 



39 

Skalieren: Klicken Sie auf das Modell, um es auszuwählen. Sie können es jetzt mit 
mehreren Methoden skalieren. 

 Klicken Sie auf das Icon Skalieren und bewegen Sie mit gedrückter Taste die 
Maus, um die Größe zu verändern. Die entsprechenden Werte werden neben 
dem Modell angezeigt. 

 Klicken Sie auf das Icon Skalieren und geben Sie dann die Werte für die X-, Y- 
und Z-Achse ein.  

 Klicken Sie auf das Icon Skalieren und klicken Sie dann auf den Button Maximum, 
um die größtmögliche Größe für den Build-Bereich zu bekommen.  

 Klicken Sie auf das Icon Skalieren und dann auf das Icon Reset, um die Größe des 
Modells zurückzusetzen. 

Hinweis: Wenn der Radio-Button Uniform Scaling aktiviert ist, wird das Modell 
proportional skaliert, wenn Sie einen beliebigen Größenwert ändern. 

Schneiden: Klicken Sie auf das augeswählte Modell. Doppelklicken Sie dann auf das 
Icon, um die geschnittene Ebene auf mehrere Arten festzulegen. 

 Klicken Sie links und ziehen Sie den Cursor über das Modell, um den 
Schneidewinkel festzulegen. 

  
 Wählen Sie die Option X Plane, um das Modell vertikal zu schneiden. 
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 Wählen Sie die Option Y Plane, um das Modell vertikal zu schneiden. 

 
 Wählen Sie die Option Z Plane, um das Modell horizontal zu schneiden. 

 
 

  



41 

Supports 
Da 3D-Druck ein additiver Prozess ist, braucht jede Filament-Lage eine Basis, auf der sie 
aufbauen kann. Der Drucker kann schrittweise die Lagegröße erhöhen, solange der 
Überhangwinkel kleiner als 45 Grad ist. Anderenfalls müssen Sie Support-Elemente 
erstellen, die als Basis für das Anfügen zusätzlicher Lagen dienen. Um die Supports zu 
bearbeiten, klicken Sie auf das Menü Edit und wählen Sie dann den Eintrag Supports aus. 
Alternativ klicken Sie auf das Icon Supports. Klicken Sie auf den Zurückpfeil, wenn Sie mit 
der Bearbeitung der Supports fertig sind. 
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Support-Optionen: Klicken Sie auf den Button Support Options, um sich den Dialog zu 
den Support-Optionen anzeigen zu lassen. Sie können Supports in den Formen 
Treelike oder Linear wählen. Treelike-Supports sind in Winkeln erstellt, während es 
sich bei Linear-Supports um lineare, vertikale Supports für überhängende Elemente 
handelt. Wenn Sie auf den Button OK klicken, generiert die Software die geeigneten 
Support-Strukturen. Wenn das Modell bereits über Supports verfügt, schätzt die 
Software anhand des Typs der bestehenden Supports ab, ob diese gelöscht werden 
müssen oder nicht, und zeigt die dazugehörige Eingabeaufforderung an, damit Sie 
die Entscheidung treffen können. 

 
Auto-Supports: Klicken Sie auf den Button Auto Supports, um es der Software zu 

überlassen, die Entscheidung zu treffen, wo Supports benötigt werden, und die 
geeigneten Treelike- oder Linear-Supports zu generieren. Wenn das Modell bereits 
über Supports verfügt, wird die Software diese löschen und neue Supports 
generieren. 

Supports hinzufügen: Klicken Sie auf den Button Add, um manuell Supports zu 
generieren. Bewegen Sie den Cursor an die Position, an der ein Support benötigt 
wird, klicken Sie links, um den Startpunkt festzulegen, und ziehen Sie dann mit 
gedrückter Maustaste die Maus an den Endpunkt. Die Support-Vorschau wird 
angezeigt, wobei der Support hervorgehoben ist. Wenn die Support-Oberfläche 
keinen Support benötigt oder der Winkel, der Supportsäule zu groß ist, wird der 
Support nicht generiert. 
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Alle Supports löschen: Klicken Sie auf den Button Clear Supports, um alle bestehenden 
Supports zu entfernen. Wenn Sie es sich anders überlegen, klicken Sie auf die 
Option Undo oder drücken Sie die Tastenkombination STRG+Z. 

Einzelne Supports löschen: Klicken Sie auf den Button Delete Supports, um einzelne 
Supports zu entfernen. Klicken Sie mit dem Cursor auf den Support, den Sie 
entfernen möchten, daraufhin wird dieser Support und alle Unterknoten-Supports 
hervorgehoben. Klicken Sie dann die linke Maustaste, um den hervorgehobenen 
Support zu löschen. 

 

Modell drucken 
Klicken Sie auf das Icon Druck auf dem Haupt-Interface, um das Modell zu slicen und die 
entstandene Gcode-Datei zu drucken, entweder direkt aus Monoprice FlashPrint oder nach 
einem zuvor erfolgten Export in den USB-Stick. 

 
Vorschau: Aktivieren Sie das Kontrollkästchen Preview, um sich das Modell vor dem 

Slicen und Drucken anzeigen zu lassen. 

Drucken nach erfolgtem Slicen: Aktivieren Sie das Kontrollkästchen Print When Slice 
Done, um den Druck zu starten, sobald das Slicen erledigt ist. 
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Material-Typ: Wählt den eingesetzten Filament-Typ aus. 

Supports: Aktiviert oder deaktiviert die Erstellung von Supports. 

Raft: Aktiviert oder deaktiviert Raft. Dabei handelt es sich um mehrere Lagen Material 
auf der Druckplatte, die zur Anhaftung des Modells beitragen. 

Wand: Aktivieren Sie das Kontrollkästchen Wall, um während des Drucks mit zwei 
Farben aus einem zweiten Extruder austretendes Filament zu beseitigen. 

Brim: Aktivieren Sie das Kontrollkästchen Brim, um einen Filament-Ring um das Modell 
zu drucken, der dazu beiträgt, Verzerrungen zu vermeiden, und die Anhaftung im 
Druckbett unterstützt. 

Auflösung: Beim ABS- und PLA-Druck können Sie mit Low, Standard und High niedrige, 
mittlere und hohe Auflösung wählen. Beim PLA-Druck können Sie darüber hinaus 
noch Hyper für sehr hohe Auflösung wählen. Je höher die Auflösung, desto glatter 
ist die Modelloberfläche, aber zum Preis entsprechend geringerer 
Druckgeschwindigkeit. 

Weitere Optionen: Klicken Sie auf den Button More Options, um sich Tabs mit 
zusätzlichen Optionen anzeigen zu lassen. 

Lage: Klicken Sie auf den Tab Layer, um sich die Lage-Optionen anzeigen zu lassen. 

 Layer Height: Legt die Dicke jeder Lage fest. Je dünner die Lage, desto glatter ist 
die Modelloberfläche, aber zum Preis entsprechend geringerer 
Druckgeschwindigkeit. 

 First Layer Height: Legt die Dicke der ersten Lage des Modells fest. Das hat 
Einfluss darauf, wie gut das Modell auf der Druckplatte anhaftet. Die maximale 
Dicke beträgt 0,4 mm, der voreingestellte Wert ist in der Regel ausreichend. 

Shell: Klicken Sie auf den Tab Shell, um sich die Shell-Optionen anzeigen zu lassen. 

 Perimeter Shells: Legt die Anzahl der Perimeter-Shells fest. Der Höchstwert ist 10. 

 Top Solid Layers: Legt die Anzahl massiver Lagen oben auf dem Modell fest. Der 
Höchstwert ist 30, der Mindestwert ist 1. 

 Bottom Solid Layers: Legt die Anzahl massiver Lagen unten am Modell fest. Der 
Höchstwert ist 30, der Mindestwert ist 1. 
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Infill: Klicken Sie auf den Tab Infill, um sich die Infill-Optionen anzeigen zu lassen. Infill 
ist die Struktur, die im Inneren des Modells gedruckt wird. Infill beeinflusst 
unmittelbar die Stabilität des gedruckten Modells. 

 Fill Density: Legt die Fülldichte in Abstufungen von 5 % fest. Eine Dichte von 100 
% führt zu einem massiven Modell, während eine Dichte von 0 % zu einem 
hohlen Modell führt. 

 Fill Pattern: Ermöglicht es Ihnen, die Form der Füllstruktur festzulegen. Sie haben 
die Wahl zwischen Linie, Sechseck und Dreieck (Line, Hexagon und Triangle). 

 Combine Infill: Sie können die Lagen auswählen, die entsprechend der Lagedicke 
kombiniert werden. Die kombinierte Dicke sollte 0,4 mm nicht übersteigen. Die 
Option Every N Layers betrifft die gesamte Füllung, während die Option Every N 
Inner Layers nur die inneren Infills betrifft, was in der Regel Druckzeit spart. 

Geschwindigkeit: Klicken Sie auf den Tab Speed, um sich die 
Geschwindigkeitseinstellungen anzeigen zu lassen. 

 Print Speed: Legt die Geschwindigkeit fest, mit der sich der Extruder bewegt, 
während er Filament druckt. Die Einstellung ist von 10 bis 200 mm/sec in 
Abstufungen von 10 mm/sec möglich. Je geringer die Geschwindigkeit, desto 
höher ist die Qualität der erzielten Druckmodelle. Der empfohlene Wert für PLA-
Druck beträgt 80 mm/sec. 

 Travel Speed: Legt die Geschwindigkeit fest, mit der sich der Extruder von einer 
Stelle zur anderen bewegt, während er nicht aktiv Filament ausdruckt. Die 
Einstellung ist von 10 bis 200 mm/sec in Abstufungen von 10 mm/sec möglich. Je 
geringer die Geschwindigkeit, desto höher ist die Qualität der erzielten 
Druckmodelle. Der empfohlene Wert für PLA-Druck beträgt 100 mm/sec. 

Temperatur: Klicken Sie auf den Tab Temperature, um sich die Temperatur-Optionen 
anzeigen zu lassen. 

 Extruder-Temperatur:  Legt die Betriebstemperatur des Extruders von 0 bis 240 
°C in Abstufungen von 5 °C fest. Stellen Sie die Temperatur passend zu dem zum 
Druck verwendeten Filament ein. 
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Andere: Klicken Sie auf den Tab Others, um sich zusätzliche Optionen anzeigen zu 
lassen. 

 Pause At Heights: Legt die Höhe fest, bei welcher der Drucker automatisch 
pausiert wird. Das wird üblicherweise gemacht, um es Ihnen zu ermöglichen, das 
Filament an einem oder mehreren Punkten zu wechseln. Klicken Sie auf den 
Button Edit, um den Pause-Punkt / die Pause-Punkte festzulegen. Der Druck 
kann überall zwischen 1 und 59,9 mm pausiert werden. 

 

Datei-Menü 
Das Datei-Menü beinhaltet die folgenden Optionen. 

Neues Projekt: Klicken Sie File > New Project oder drücken Sie STRG+N, um ein neues, 
leeres Projekt zu erstellen. Ein Projekt speichert alle Modelle in einer Szene an einem 
einzigen Ort, darunter auch Positionen, Supports und Einstellungen. Wenn 
ungespeicherte Änderungen an einem zuvor geladenen Projekt vorhanden sind, 
werden Sie aufgefordert, die Änderungen zu speichern. 

 
Projekt speichern: Klicken Sie File > Save Project oder drücken Sie STRG+S, um das 

aktuelle Projekt zu speichern. Projektdateien haben die Endung .FPP. 

Datei laden: Klicken Sie File > Load File oder drücken Sie STRG+O, um eine Modell-, 
Gcode- oder Projektdatei zu laden. 

Speichern unter: Klicken Sie File > Save As, um die Projekt- oder Modelldatei zu 
speichern. 

Beispiele: Klicken Sie File > Examples, um eines von vier integrierten Mustermodellen zu 
laden. 

Zuletzt benutzte Dateien: Klicken Sie File > Recent Files, um aus einer Liste von kürzlich 
geladenen Dateien zu wählen. 
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Präferenzen: Klicken Sie File > Preferences, um allgemeine und Druck-Präferenzen 
festzulegen. 

 Language: Ermöglicht es Ihnen, die in Monoprice FlashPrint genutzte Sprache zu 
wählen. 

 Font Size: Ermöglicht es Ihnen, die in Monoprice FlashPrint genutzte 
Schriftgröße festzulegen. Sie haben die Wahl zwischen Small, Medium und 
Large. 

 Check for Updates after start up: Legt fest, ob Monoprice FlashPrint automatisch 
überprüft, ob Software- oder Treiber-Updates vorhanden sind. 

 Auto layout newly-imported model: Legt fest, ob die Software automatisch 
gleich beim Laden eines Modells dessen Position anpasst. 

 Printing Window Type:  Ermöglicht es Ihnen, den grundlegenden Druckdialog 
(voreingestellt) oder den Expertendialog zu wählen, der viel mehr individuelle 
Möglichkeiten zur Einstellung bietet. 

Beenden: Klicken Sie File > Quit oder drücken Sie ALT+F4, um Monoprice FlashPrint zu 
beenden. Wenn ungespeicherte Änderungen an Ihrem Projekt oder Modell 
vorhanden sind, werden Sie aufgefordert, die Änderungen zu speichern. 

 

Edit-Menü 
Das Edit-Menü beinhaltet die folgenden Optionen. 

Rückgängig machen: Klicken Sie Edit > Undo oder drücken Sie STRG+Z, um die letzte 
Änderung rückgängig zu machen. Meistens können Sie mehrere Änderungen 
nacheinander rückgängig machen. 

Wiederherstellen: Klicken Sie Edit > Redo oder drücken Sie STRG+Y, um die zuletzt 
rückgängig gemachte Änderung wiederherzustellen. Meistens können Sie mehrere 
rückgängig gemachte Änderungen wiederherstellen. 

Rückgängig-Speicher leeren: Klicken Sie Edit > Empty Undo Stack, um den Speicher der 
Software von kürzlich rückgängig gemachten Änderungen zu leeren. Das hat den 
gleichen Effekt wie Speichern und erneutes Laden des Projekts oder der Datei. 
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Alle auswählen: Klicken Sie Edit > Select All oder drücken Sie STRG+A, um alle Modelle 
in der Szene auszuwählen. 

Duplizieren: Klicken Sie Edit > Duplicate oder drücken Sie STRG+V, um das/die 
ausgewählte(n) Modell(e) zu kopieren. 

Löschen: Klicken Sie Edit > Delete oder drücken Sie die Taste Entf, um das/die 
ausgewählte(n) Modell(e) zu löschen. 

Auto-Layout alle: Klicken Sie Edit > Auto Layout All, um das/die ausgewählte(n) 
Modell(e) automatisch auf der Build-Plattform anzuordnen. Sie werden dann 
aufgefordert, den Abstand zwischen den Modellen festzulegen, der von 1,0 bis 50,0 
mm eingestellt werden kann. 

Modell spiegeln: Klicken Sie Edit > Mirror Model, um das/die ausgewählte(n) Modell(e) 
in der X-, Y- oder Z-Ebene zu spiegeln. 

Modelle reparieren: Klicken Sie Edit > Repair Models, um Fehler an dem/den 
ausgewählten Modell(en) zu korrigieren. 

Supports: Klicken Sie Edit > Supports, um in den Modus Support Edit zu gelangen. 

 

Druckmenü 
Das Druckmenü beinhaltet die folgenden Optionen. 

Gerät verbinden: Klicken Sie Print > Connect Machine, um eine USB- oder Wi-Fi®-
Verbindung mit dem Drucker herzustellen. Diese Option ist nicht verfügbar, wenn 
der Drucker bereits verbunden ist. 

 
Trennen: Klicken Sie Print > Disconnect, um die Verbindung mit dem Drucker zu 

trennen. Diese Option ist nicht verfügbar, wenn keine Verbindung mit dem Drucker 
besteht. 
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Drucken: Klicken Sie Print > Print oder drücken Sie STRG+P, um den Druckdialog zu 
öffnen. 

Gerätetyp: Klicken Sie Print > Machine Type. Das ermöglicht es Ihnen, das spezifische 
3D-Druckermodell auszuwählen, das Sie mit Monoprice FlashPrint nutzen. Dieses 
Druckermodell ist der MP Inventor II. 

 

Ansichtsmenü 
Das Ansichtsmenü beinhaltet die folgenden Optionen. 

Home View: Stellt die Kamera auf die voreingestellte Position. 

Top View: Stellt die Kamera auf den Blick direkt herunter auf den Build-Bereich. 

Bottom View: Stellt die Kamera auf den Blick direkt hinauf zum Build-Bereich. 

Left View: Stellt die Kamera auf den Blick von links auf den Build-Bereich. 

Right View: Stellt die Kamera auf den Blick von rechts auf den Build-Bereich. 

Front View: Stellt die Kamera auf den Blick von vorne auf den Build-Bereich. 

Back View: Stellt die Kamera auf den Blick von hinten auf den Build-Bereich. 

Show Model Outline: Erstellt eine gelbe Umrisslinie um das Modell. 

Show Steep Overhang: Hebt diejenigen Positionen in Rot hervor, die Supports 
benötigen.  
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Tools-Menü 
Das Tools-Menü beinhaltet die folgenden Optionen. 

Bedienfeld: Klicken Sie Tools > Control Panel, um die Einstellungen des Druckers von 
Monoprice FlashPrint aus zu modifizieren. Hinweis: Wenn Sie nicht mit dem Drucker 
verbunden sind, werden Sie aufgefordert, das zu tun, bevor das Bedienfeld 
angezeigt werden kann. 

 
 Jog-Modus: Der Bereich Jog-Modus lässt Sie die Distanz wählen, um die Extruder 

und Druckplatte mit jedem Mausklick verschoben werden. 

 Sechs blaue Pfeil-Buttons: Die Buttons lassen Sie Extruder und Druckplatte 
manuell verschieben. Die Distanz, um die sie sich mit jedem Mausklick 
verschieben, wird im Jog-Modus festgelegt. 

 Stopp: Klicken Sie auf den Button Stop, um jede aktuelle Bewegung 
abzubrechen. 

 XYZ-Koordinaten: Zeigen die aktuelle Position des Extruders und der 
Druckplatte an. Sie können die angezeigten Werte nicht bearbeiten. 

 Aktuelle Position auf Null stellen: Klicken Sie den Button Make Current Position 
Zero, um die Null-Position der drei Achsen festzulegen. 

 XYZ zentrieren: Klicken Sie einen der Buttons Center, um Extruder oder 
Druckplatte auf die Nullposition dieser Achse zu verschieben. 
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 Set X/Y Speed: Legt die Geschwindigkeit fest, mir der sich der Extruder bewegt. 

 Set Z Speed: Legt die Geschwindigkeit fest, mir der sich die Druckplatte bewegt. 

 Limit Switch: Zeigt den Status der Limit Switches auf jeder Achse an. Wenn 
Extruder oder Druckplatte nicht an die Maximalpositionen bewegt werden, ist 
die Statusanzeige Not Triggered in Grün. Wenn Extruder oder Druckplatte an 
ihre Maximalposition bewegt werden, ist die Statusanzeige Triggered in Rot. 

 Stepper Motor Controls: Klicken Sie auf den Button Enable, um den 
Steppermotor festzustellen, sodass er keine Bewegung ermöglicht. Klicken Sie 
auf Disable, um den Steppermotor zu lösen, sodass Extruder und Druckplatte 
manuell bewegt werden können. 

 LED Color: Ermöglicht es Ihnen, die LED-Farbe am Inventor II Drucker 
festzulegen. 

 Motor Speed (RPM): Steuert die Geschwindigkeit des Filament-Einzugsrads. 

 Extruder Duration: Steuert die Rotationszeit des Motors. 

 Forward: Führt das Filament in den Extruder ein. 

 Reverse: Entlädt das Filament aus dem Extruder. 

 Stop: Stoppt die Motorbewegung beim Einführen oder Entnehmen von 
Filament. 

 Temperature Control: Ermöglicht es Ihnen, die Zieltemperatur im Extruder 
festzulegen. Klicken Sie auf den Button Apply, um mit dem Aufheizen des 
Extruders zu beginnen. 

Update Firmware: Ermöglicht es Ihnen, die Firmware des Druckers zu aktualisieren. 

On Board Preferences: Ermöglicht es Ihnen, den Namen des Druckers nachzusehen. 

Machine Information: Zeigt Daten zum Drucker an, einschließlich der Firmware-Version. 
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Hilfemenü 
The Hilfemenü beinhaltet die folgenden Optionen. 

First Run Wizard: Lässt den Assistenten erneut laufen, der automatisch läuft, wenn 
Monoprice FlashPrint das erste Mal genutzt wird. 

Help Contents: Ermöglicht es Ihnen, die Hilfedateien zu lesen. 

Feedback: Ermöglicht es Ihnen, Feedback abzugeben. 

Check For Updates: Überprüft, ob Updates für Monoprice FlashPrint verfügbar sind. 

About Monoprice FlashPrint: Zeigt die Versionsdaten von Monoprice FlashPrint an. 

 

DRUCKER VERBINDEN 
Es gibt drei Möglichkeiten, die Software Monoprice FlashPrint Software mit dem Drucker 
Inventor II zu verbinden – eine Verbindung mit USB-Kabel, eine drahtlose Verbindung, 
wobei der Drucker als Wi-Fi-Zugangspunkt / WLAN-Hotspot fungiert, oder eine drahtlose 
Verbindung über einen bestehenden Wi-Fi®-Zugangspunkt. 

 

USB-Verbindung 
Führen Sie die folgenden Schritte aus, um Ihren PC über USB-Kabel mit dem Inventor II 
Drucker zu verbinden. 

1. Stecken Sie ein Ende des beiliegenden USB-Kabels in den USB-Anschluss am 
Drucker, stecken Sie anschließend das andere Ende in einen USB-Anschluss an Ihrem 
Computer. 

2. Schalten Sie den Drucker und Ihren Computer ein und starten Sie dann die 
Monoprice FlashPrint Software. 

3. Klicken Sie Print > Connect Machine. 
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4. Stellen Sie den Verbindungsmodus auf USB und wählen Sie bei der Geräteauswahl 
Select Machine den Drucker Inventor II. Wenn der Drucker nicht in der 
Geräteauswahl auftaucht, klicken Sie auf den Button Rescan. Falls er dann immer 
noch nicht auftaucht, installieren Sie die Treiber-Software erneut. 

 

WLAN-Hotspot-Verbindung 
Führen Sie die folgenden Schritte aus, um Ihren PC über den integrierten WLAN-Hotspot 
mit dem Inventor II Drucker zu verbinden. 

1. Schalten Sie den Drucker und Ihren Computer ein. 

2. Wählen Sie am Drucker Tools > Setting > WLan hotspot > WLan hotspot ON. 

3. Öffnen Sie die Einstellungen für drahtlose Netzwerke an Ihrem Computer und 
suchen Sie nach verfügbaren Wi-Fi®-Signalen. Wählen Sie den Eintrag Inventor II aus 
und klicken Sie dann auf Connect. 

4. Starten Sie die Monoprice FlashPrint Software und klicken Sie dann Print > Connect 
Machine. 

5. Legen Sie unter Connect Mode den Verbindungsmodus auf Wi-Fi fest, geben Sie die 
IP-Adresse des Druckers ein und klicken Sie auf Connect. 
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Wi-Fi-Verbindung 
Führen Sie die folgenden Schritte aus, um Ihren PC über einen bestehenden Wi-Fi®-
Zugangspunkt mit dem Inventor II Drucker zu verbinden. 

1. Schalten Sie den Drucker und Ihren Computer ein. 

2. Wählen Sie auf dem Drucker Tools > Setting > WiFi > WiFi ON. 

3. Lokalisieren und wählen Sie das Wi-Fi-Signal, mit dem Ihr Computer verbunden ist. 

4. Starten Sie die Monoprice FlashPrint Software und klicken Sie dann Print > Connect 
Machine. 

5. Stellen Sie unter Connection Mode den Verbindungsmodus auf Wi-Fi, geben Sie 
anschließend die IP-Adresse Ihres Wi-Fi-Zugangspunkts ein und klicken Sie auf 
Connect. 
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DRUCKEN 
Führen Sie die folgenden Schritte aus, um auf dem Inventor II Drucker eine Gcode-Datei zu 
drucken, die auf dem USB-Stick gespeichert ist. 

 

Gcode generieren 
1. Stecken Sie den USB-Stick in einen USB-Anschluss an Ihrem Computer. 

2. Doppelklicken Sie auf das Symbol für Monoprice FlashPrint und starten Sie die 
Software. 

 
3. Klicken Sie Print > Machine Type und wählen Sie den Eintrag MP Inventor II aus. 

 
4. Klicken Sie auf das Icon Laden, um eine Modelldatei vom Typ .STL zu laden. Das 

Modell wird jetzt im Build-Bereich angezeigt. 
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5. Doppelklicken Sie auf das Icon Bewegen, klicken Sie anschließend auf die Buttons 
On the Platform und Center, sicherzustellen, dass das Modell in Kontakt mit dem 
Zentrum der Build-Plattform ist. 

 
6. Klicken Sie auf das Icon Druck und ändern Sie dann die Einstellungen so, wie Sie für 

Ihren Filament-Typ und Ihr Modell geeignet sind. 

 Vorschau: Aktivieren Sie das Kontrollkästchen Preview, wenn Sie das Modell 
nach beendetem Slicing in der Vorschau betrachten wollen. 

 Print When Slice Done: Weil Sie vom USB-Stick drucken, deaktivieren Sie dieses 
Kontrollkästchen, um die Gcode-Datei auf dem USB-Stick zu speichern. 

 Machine Type: Wählen Sie den MP Inventor II aus. 

 Material Type: Wählen Sie den Filament-Typ aus, den Sie nutzen. 

 Supports: Wenn Ihr Modell überhängende Elemente hat, aktivieren Sie die 
Option Supports. 

 Raft: Es wird empfohlen die Option Raft zu aktivieren. 

 Resolution:  Es wird empfohlen, bei der Auflösung die Option Standard 
auszuwählen. 

 More Options: Es wird empfohlen, diese Werte auf der Voreinstellung zu 
belassen. 
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7. Klicken Sie OK, um die Gcode-Datei zu speichern. Speichern Sie diese auf dem USB-
Stick. Sie können die Datei auf Wunsch umbenennen und sie entweder als .g- oder 
.gx-Datei speichern. Dateien mit der Endung .gx können in der Vorschau betrachtet 
werden, solche mit der Endung .g hingegen nicht. 

  
8. Entnehmen Sie den USB-Stick und stecken Sie ihn dann in den USB-Anschluss des 

Druckers. 

9. Schalten Sie den Inventor II Drucker ein. 

10. Vergewissern Sie sich, dass die Druckplatte nivelliert und das Filament geladen ist. 

11. Berühren Sie den Button Build auf dem Drucker-Display. 
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12. Berühren Sie die Option USB Stick, lokalisieren und laden Sie dann Ihre Modelldatei. 

  
13. Berühren Sie das Icon Build, um den Druck zu starten. Der Drucker fängt jetzt an, 

den Extruder vorzuheizen und beginnt zu drucken, sobald die Zieltemperatur 
erreicht ist. Sie können jederzeit den Button Abort berühren, um den Druck 
abzubrechen. 

  
 

TECHNISCHER SUPPORT 
Monoprice freut sich, Ihnen live kostenlos und online technischen Support bieten zu 
können, der Ihnen bei allen Fragen behilflich ist, die Sie zu Installation, Setup, 
Problembehebung oder Produktempfehlungen haben könnten. Wann immer Sie Hilfe mit 
Ihrem neuen Produkt benötigen, kommen Sie bitte einfach online zu uns und reden Sie mit 
einem unserer freundlichen und sachkundigen Tech-Support-Mitarbeiter. Der technische 
Support ist über den Online-Chat-Button auf unserer Website www.monoprice.com 
während der üblichen Geschäftszeiten (Pacific Time) 7 Tage die Woche verfügbar. Sie 
können aber sich aber auch per E-Mail helfen lassen, indem Sie uns eine Nachricht an 
tech@monoprice.com schicken.  
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SPEZIFIKATIONEN 
Modell 30525 

Druckername MP Inventor II 

Anzahl der Extruder 1 

Drucktechnologie Fused Filament Fabrication (FFF) 

Bildschirmtyp 3.5" IPS Farb-Touchscreen 

Build-Bereich 150 x 140 x 140 mm 

Lagen-Auflösung 0,1 – 0,4 mm 

Build-Genauigkeit ±0,1 mm 

Positionierungsgenauigkeit XY-Achse: 0,011 mm, Z-Achse: 0,0025 mm 

Filament-Durchmesser 1,75 mm ± 0,07 mm 

Düsen-Durchmesser 0,4 mm 

Build-Geschwindigkeit 10~200 mm/sec 

Software  FlashPrint 

Unterstützte Input-Formate 3MF, .STL, .OBJ, .FPP, .BMP, .PNG, .JPG, .JPEG 

Unterstützte Output-Format .G, .GX 

Unterstützte Betriebssysteme  Windows® XP und neuer (32-bit und 64-bit), 
Mac® OS X®, Linux® 

Stromeingang 100 ~ 240 VAC, 50/60 Hz 

Stromverbrauch 65 Watt 

Verbindungsmöglichkeiten USB-Kabel, USB-Stick, Wi-Fi® 

Maße 16,5" x 16,5" x 16,5" (420 x 420 x 420 mm) 

Gewicht 25,8 lbs. (11,7 kg) 
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EINHALTUNG GESETZLICHER BESTIMMUNGEN 
Hinweis an die FCC 

 
Dieses Gerät erfüllt die Auflagen aus Abschnitt 15 der FCC-Bestimmungen. Die 
Inbetriebnahme unterliegt den folgenden zwei Bedingungen: 

(1) Dieses Gerät darf keine schädlichen Interferenzen verursachen. 

(2) Dieses Gerät muss alle empfangenen Interferenzen akzeptieren, einschließlich solcher, 
die unerwünschten Betrieb verursachen. 

Warnung: Änderungen und Modifizierungen, die nicht ausdrücklich von der Partei 
genehmigt werden, die für die Einhaltung der Bestimmungen verantwortlich ist, könnten 
das Recht des Benutzers auf den Betrieb des Geräts nichtig machen. 

Dieses Gerät wurde mit dem Ergebnis getestet, dass es den Einschränkungen für ein 
digitales Gerät der Klasse B entspricht und damit Abschnitt 15 der FCC-Bestimmungen 
erfüllt. Diese Einschränkungen sind dazu konzipiert, sinnvollen Schutz vor schädlichen 
Interferenzen bei der Installation in Wohngebieten zu gewährleisten. Dieses Gerät 
generiert Anwendungen und kann Funkfrequenz-Energie abgeben, die im Fall, dass es nicht 
in Übereinstimmung mit der Anleitung installiert und gebraucht wird, schädliche 
Interferenzen bei der Funk-Kommunikation verursachen können. Es gibt jedoch keine 
Garantie dafür, dass bei einer bestimmten Installation keine Interferenzen auftreten. Wenn 
dieses Gerät schädliche Interferenzen mit dem Radio- oder Fernsehempfang verursacht, 
was durch Ein- und Ausschalten des Geräts festgestellt werden kann, wird dem Benutzer 
geraten, eine oder mehrere der folgenden Maßnahmen auszuprobieren: 

 Richten Sie die Empfangsantenne neu aus oder platzieren Sie sie um. 

 Vergrößern Sie den Abstand zwischen dem Gerät und dem Receiver. 

 Schließen Sie das Gerät an eine Steckdose an, die zu einem anderen Stromkreis als 
die Steckdose gehört, an welcher der Receiver angeschlossen ist. 

 Wenden Sie sich an den Händler oder einen erfahrenen Radio-/Fernsehtechniker um 
Hilfe. 
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Hinweis für Industry Canada 
Dieses digitale Gerät der Klasse B erfüllt die Normen des kanadischen ICES-003 

 

 
EU-Konformitätserklärung 
Monoprice, Inc. erklärt, dass das in diesem Benutzerhandbuch oder dieser 
Bedienungsanleitung beschriebene Produkt den nachstehenden Richtlinien entspricht. Der 
vollständige Wortlaut der EU-Konformitätserklärung ist unter folgender Internetadresse 
abrufbar: 
https://www.monoprice.com/product?c_id=107&cp_id=10724&cs_id=1072403&p_id=30525
&seq=1&format=2 Alternativ dazu finden Sie die CE DoC in dieser Betriebsanleitung. 

 EMV-Richtlinie 2004/108/EG 

 Niederspannungsrichtlinie 2014/35/EU 

 RoHS2-Richtlinie 2011/65/EU 

 WEEE-Richtlinie 2012/19/EU 

 Richtlinie 94/62/EG über Verpackungen und Verpackungsabfälle 

 REACH-Verordnung 1907/2006/EG 
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WEEE-Informationen 
Benutzerinformationen für Verbraucherprodukte, die unter die EU-Richtlinie 2012/19/EU 
über Elektro- und Elektronik-Altgeräte (WEEE) fallen. 

Dieses Dokument enthält wichtige Informationen für den Verbraucher im Hinblick auf die 
ordnungsgemäße Entsorgung und das Recycling von Monoprice-Produkten. Verbraucher 
sind dazu verpflichtet, diese Anweisungen bei allen elektronischen Produkten, die das 
folgende Symbol tragen, zu befolgen: 

 
Für Verbraucher in der Europäischen Union: Diese EU-Richtlinie schreibt vor, dass das mit 
diesem Symbol gekennzeichnete Produkt bzw. dessen Verpackung nicht mit unsortiertem 
Hausmüll entsorgt werden darf. Das Symbol weist darauf hin, dass dieses Produkt getrennt 
vom normalen Hausmüll entsorgt werden muss. Es obliegt Ihrer Verantwortung, diese und 
andere Elektro- und Elektronikprodukte über von der Regierung oder lokalen Behörden 
benannte Sammelstellen zu entsorgen. Eine ordnungsgemäße Entsorgung und 
Wiederverwertung trägt dazu bei, mögliche negative Auswirkungen auf die Umwelt und 
die menschliche Gesundheit zu vermeiden. Für nähere Informationen über die Entsorgung 
Ihres nicht mehr benötigten Produkts wenden Sie sich bitte an die örtlichen Behörden, den 
Abfallentsorger oder den Händler, bei dem Sie das Produkt erworben haben. 
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Sicherheitshinweis 

 
WARNUNG: Verwenden Sie dieses Produkt nicht in der Nähe von Wasser, z. B. in einem 
feuchten Keller oder in der Nähe von Schwimmbädern oder in einem Bereich, in dem es zu 
unbeabsichtigtem Kontakt zu Wasser oder anderen Flüssigkeiten kommen kann. 

WARNUNG: Verwenden Sie dieses Produkt nicht während eines Gewitters. Es besteht die 
Gefahr eines Stromschlags durch von einem Blitz verursachter Überspannung. 

WARNUNG: Das externe Netzteil oder Netzkabel ist die Trennvorrichtung des Geräts. Die 
Steckdose muss sich in der Nähe des Geräts befinden und leicht zugänglich sein. 

WARNUNG: Verwenden Sie dieses Produkt in einem gut belüfteten Bereich. 
 

 

 

 

 

 

Wi-Fi® ist eine registrierte Handelsmarke von Wi-Fi Alliance. 
Microsoft® und Windows® sind entweder registrierte Handelsmarken oder Handelsmarken 
von Microsoft Corporation in den Vereinigten Staaten und/oder anderen Ländern. 
Apple®, Mac® und OS X® sind Handelsmarken von of Apple Inc., registriert in den USA und 
anderen Ländern. 
Linux® ist die registrierte Handelsmarke von Linus Torvalds in den USA und anderen 
Ländern. 


