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SAFETY WARNINGS AND GUIDELINES

Please read this entire manual before using this device, paying extra attention to these

safety warnings and guidelines. Please keep this manual in a safe place for future reference.

Be careful not to damage the blue tape on the build plate.

Take care to avoid touching hot parts, including heat blocks, extruder nozzle, and
the extruded filament.

Do not wear gloves when operating or repairing to avoid entanglement.
Keep the printer and all accessories out of reach of children.
Do not remove or disconnect the USB cable when printing from a computer.

Do not force or tear anything during unpacking and setup. This may cause damage
to the printer and/or its accessories.

Do not reach inside the printer during operation.
Always allow the printer and extruded filament to cool before reaching inside.

Ensure that the printer is turned off and unplugged from its power source before
making repairs or performing service.

Do not install this device on an unstable surface where it could fall and cause either

personal injury or damage to the device and/or other equipment.

Do not subject the product to extreme force, shock, or fluctuations in temperature
or humidity.

This device is intended for indoor use only.

Do not expose this device to water or moisture of any kind. Do not place drinks or
other containers with moisture on or near the device. If moisture does get in or on
the device, immediately unplug it from the power outlet and allow it to fully dry

before reapplying power.

Do not touch the device, the power cord, or any other connected cables with wet
hands.

Use only in a well-ventilated area. Do not use in close, confined spaces.



e Prior to operation, check the unit and power cord for physical damage. Do not use if
physical damage has occurred.

e Before plugging the unit into a power outlet, ensure that the outlet provides the

same type and level of power required by the device.
e Unplug this device from the power source when not in use.

e Take care to prevent damage to the power cord. Do not allow it to become
crimped, pinched, walked on, or become tangled with other cords. Ensure that the
power cord does not present a tripping hazard.

e Never unplug the unit by pulling on the power cord. Always grasp the connector
head or adapter body.

CUSTOMER SERVICE

The Monoprice Customer Service department is dedicated to ensuring that your ordering,
purchasing, and delivery experience is second to none. If you have any problem with your
order, please give us an opportunity to make it right. You can contact a Monoprice
Customer Service representative through the Live Chat link on our website
www.monoprice.com during normal business hours (Mon-Fri: 5am-7pm PT, Sat-Sun: 9am-
6pm PT) or via email at support@monoprice.com

PACKAGE CONTENTS

Please take an inventory of the package contents to ensure you have all the items listed
below. If anything is missing or damaged, please contact Monoprice Customer Service for a
replacement.
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1x 3D printer 1x Spool filament 1x User's manual 1x Thank you card




ASTOP!

READ THIS BEFORE

PACKING YOUR PRINTER

) 1x AC power
1X Warning card 1x USB cable
adapter
1x Unclogging pin
1x USB stick 1x Lid 1x Screwdriver oI P
tool
1x Wrench 1x Package of grease | 1x Allen wrench set 1x Glue stick

1x Filament guide
tube

1x PTFE tube




PRODUCT OVERVIEW
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Rear View

14. Power input | ‘l“; [‘ ‘

OSD MENU SYSTEM

Top Menu
The Top Menu is displayed after the printer is powered on and initialized.

e Touch the Build button to enter the
Build Menu.

e Touch the Preheat button to enter the

- : Q/
Preheat Menu. N

e Touch the Tools button to enter the Build Preheat Tools

Tools Menu.




Build Menu

The Build Menu is displayed by touching the Build button from the Top Menu.

e Touch the Internal Memory button to

read the print file from internal memory.

Internal Memory
3.00GB, 4.00GB

e Touch the USB Stick button to read the —
print file from the USB stick. USB Stick
1.25GB, 7.80GB
e Touch the Back button to return to the ——

previous menu.

Print Menu

The Print Menu is displayed after selecting a print file from internal memory or the memory
stick. The print filename is displayed along with an estimate of the amount of time the
print process will consume.

e Touch the Build button to start printing  Jlll3

' 20mm_box.gx

Total: Ohrs 18mins

the loaded print file.

e Touch the Copy button to copy the
loaded print file.

e Touch the Delete button to delete the = -

loaded print file. i
Build Copy Delete

e Touch the Back button to return to the
previous menu.
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Print Progress Screen

The Print Progress Screen is displayed while printing is in progress. It shows the print
filename, the actual and target temperatures, and the print progress with the remaining
time displayed.

e Touch the Abort button to cancel the

rint in progress.
P prog ’ 20mm_box.gx

e Touch the Pause button to pause the Extruder 220°C/220°C

print. Press the Resume button to Time left: Ohrs 13mins

resume printing.

e Touch the More button to display the . ' '
More Menu. Abort Pause
More Menu

The More Menu is displayed by touching the More button on the Print Progress Screen.

e Touch the Filament button to change
filament during printing. Note that the
print must be paused first.

e Touch the Finish-Shutdown button to Filament SEi”tijh‘
utdown
start auto shutdown after the print is

completed.

e Touch the Cancel button to return to

the Print Progress screen.

n



Preheat Menu

The Preheat Menu is displayed by touching the Preheat button on the Top Menu.

Touch the Extruder button to set the
target print temperature. The default
target print temperature is 220°C.

Touch the Start button to start Extruder .
preheating the extruder.

Touch the Back button to return to the
previous menu.

Preheat Temperature Screen

The Preheat Temperature Screen is displayed by touching the Extruder button on the

Preheat Menu.

Touch an individual digit to select the
digit to change.

Temperature adjust(C)
Touch the - button to decrease the

value of the highlighted digit. — 2 0 +

Touch the + button to increase the
value of the highlighted digit.

Touch the Yes button to save the

displayed temperature value and return to the previous screen.

Touch the No button to cancel any changes and return to the previous screen.
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Preheating Screen

The Preheating Screen is displayed during the preheating process. It displays the
preheating progress, as well as the actual and target temperatures.

e Touch the Cancel button to abort the

preheating process.

I'm heating up...

25%
Extruder 55°C /220°C

ﬁ

Tools Menu
The Tools Menu is displayed by touching the Tools button on the Top Menu.

e Touch the Filament button to load or
unload filament.

e Touch the Level button to level the

Filament

build plate.

e Touch the Home button to move the Q D
extruder to the home position.
Stz

Setting

e Touch the Manual button to display the
Manual Adjustment Screen.

e Touch the Setting button to display the Setting Menu.
e Touch the Status button to display the Printer Status Screen.
e Touch the About button to display About Screen.

e Touch the Back button to return to the previous menu.
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Manual Adjustment Screen

The Manual Adjustment Screen displays the X and Y positions of the extruder and the Z
position of the build plate.

e Touch the X+ button to move the
extruder to the right.

e Touch the X- button to move the
extruder to the left.

e Touch the Y+ button to move the
extruder towards the back of the

printer.

e Touch the Y- button to move the
extruder towards the front of the printer.

e Touch the Z+ button to raise the build plate.
e Touch the Z- button to lower the build plate.

e Touch the Back button to return to the previous menu.

Setting Menu
The Setting Menu is displayed by touching the Setting button on the Tools Menu.

e Touch the Language label to select the [l = a&a i
language for the OSD Menu System.

Language English

e Touch the WiFi label to display the WiFi

WiFi
Screen.

e Touch the WLan hotspot label to WLan hotspot
display the WLan Hotspot Screen.

Polar Cloud Connection

e Touch the Extruder Calibration label to
display the Extruder Adjust Screen.

e Touch the Down button to display the second page of the Setting Menu.

e Touch the Back button to return to the previous menu.

14



e Touch the Filament Check button to e

enable or disable filament checking. Extruder Calibration

e Touch the Door Open Pause button to

Startup Sound

enable or disable automatic print

pausing when the door is opened. Filament Check

e Touch the Factory Reset label to reset

. . . Door Opened Pause
the printer's settings to their factory St

default values.
e Touch the Update label to update the printer's firmware.
e Touch the Up button to display the first page of the Setting Menu.

e Touch the Back button to return to the previous menu.

Status Screen

The Status Screen is displayed by touching the  flil3

Status button on the Tools Menu. It displays
Extruder: 36°C

Door: Door Closed
e Touch the Back button to return to the Filament: Unloaded

the real-time status of the printer.

previous menu.
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About Screen

The About Screen is displayed by touching the  Fiilz
About button on the Tools Menu. It displays

Machine Type : MP Inventor Il
basic information about the printer. Serial No : 123456
Firmware Version: 1.0.0.123 20171215
e Touch the Back button to return to the Build Volume : 150x%140x140

Extruder Number : 1
Usage counter : 0 hours
|P-address : 10.33.23.109:8899

previous menu.

WIiFi Screen

The WiFi Screen is displayed by touching the WiFi label on the Setting Screen. The Wi-Fi®
function allows you to connect the Inventor Il to a local Wi-Fi Access Point (AP)/hotspot,
i.e., the one your computer is normally connected with. You can then connect to the
printer in MP FlashPrint in Station Mode (STA) without changing your computer's network

settings
e Touch the WiFi button to enable or .
disable Wi-Fi.
e When Wi-Fi is enabled, touch the name No connect

of the Wi-Fi network to select it.

e Touch the Up button to display the

previous page of the Wi-Fi network list.

e Touch the Down button to display the
next page of the Wi-Fi network list. e

e Touch the Back button to return to the WiFi

revious menu.
P = User's wifi

. Finder

=2 TP-LINK_F0OC2

. JK222222

. home111
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WLan Hotspot Screen

The WLan Hotspot Screen is displayed by touching the WLan hotspot label on the Setting
Menu. The MP Inventor Il printer contains a built-in Wi-Fi® radio, which can be configured
as a Wi-Fi Access Point (AP)/hotspot. You can then connect to the printer in MP FlashPrint
by changing the Wi-Fi connection on your computer to the Wi-Fi address of the printer.

e Touch the On/Off button to enable or
disable the WLAN hotspot. .

e Touch the Setup WLAN hotspot button
to display the Setup WLAN Hotspot MP Inventor i

Screen. Setup WLAN hotspot

e Touch the Back button to return to the

previous menu.

Setup WLAN Hotspot Screen

The Setup WLAN Hotspot Screen is displayed by touching the Setup WLAN hotspot
button on the WLan Hotspot Screen.

e Touch the ssidname field to set the (=) = 1

WLAN hotspot name.
Setup WLAN hotspot

e Touch the password field to set the
ssidname: MP Inventor Il

WLAN hotspot password.

password: 123456

e Touch the Save button to save the

settings.
9 Save

e Touch the Back button to return to the
previous menu.

17



Extruder Adjust Screen

The Extruder Adjust Screen is displayed by touching the Extruder Calibration label on the
Setting Menu.

e Touch the - button to increase the
distance between the extruder nozzle

WET

and the build plate in the home

position.

e Touch the + button to decrease the
distance between the extruder nozzle
and the build plate in the home

position.
o Touch the OK button save your changes.

e Touch the Back button to return to the previous menu.

UNPACKING

1. Place the box on a flat, clean work surface.

2. Open the box. Grab the printer by the two handles and lift it out of the box, then
place it on the work surface.

18



3. Remove the accessories box and open it. Take an inventory of the package contents
to ensure that all parts are present and in good working order. See the PACKAGE
CONTENTS section above.

4. Remove the styrofoam packing from the printer.
| e

5. Remove the plastic bag from around the printer.

19



6. Remove the styrofoam packing from the top of the printer.

7. Remove the tape that holds the flat cable in place, then cut the four cable ties
securing the guide rods in place. Manually move the extruder in both the X and Y

planes to ensure it moves freely.

20



9. Remove the styrofoam packing on the left side, then manually lift the build plate

and remove the styrofoam packing from under the build plate.

10. Remove the plastic protective film from the touch screen.

Congratulations, you have successfully unpacked your new 3D printer!

LOADING FILAMENT

Perform the following steps to load filament into your 3D printer.

1. The Filament Cartridge is located at the rear of the printer. Remove the cartridge by
pressing down on the button at the top, then lifting the cartridge out of the printer.

21



2. Place a spool of filament on the hub, then feed filament up through the black
Filament Detection assembly, shown in the red box in the image below. Note that
the filament should feed from the bottom of the spool to the top. Insert the

cartridge into the printer.

3. Ensure that the Power Switch is in the OFF position. Insert the DC barrel connector
on the included AC Power Adapter into the Power Input jack

Power Switch Power Input

4. Feed the filament into the Filament Guide Tube until it comes out the other end.

22



5. Insert the filament guide tube into the Filament Intake hole at the top of the
Filament Cartridge.

6. Manually lower the Build Plate so that there is at least 2" space between the

extruder Nozzle and the Build Plate.
7. Flip the Power Switch to the ON position and wait for the printer to initialize.

8. Touch the Tools button on the Top Menu.

T 1 X

Build Preheat Tools

9. Touch the Filament button on the Tools Menu, then touch the Load button.

P
HOME
h—

Filament Leve Home WERIEL

: o Load Unload
Setting S , ,
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10. The printer will preheat the extruder to 220°C. When it reaches the target
temperature, the printer will beep to inform you that it is ready.

P
= =&

Load begins,push filamentvertically into

extruder,and press [Done] when you see
filament come out of extruder

100%
Extruder 220°C /220°C

1. Insert the filament into the Filament Intake hole on top of the extruder. The filament
will be drawn into the Extruder. Once filament starts to extrude from the Nozzle,
touch the Done button.

Congratulations, you have successfully loaded filament into your printer!

24



BUILD PLATE LEVELING

The Inventor Il features a 3-point intelligent leveling system, which gives clear and
comprehensive feedback. There are three, spring-loaded knobs under the build plate.
Turning the knobs counterclockwise (when viewed from above) increases the distance
between the build plate and the extruder nozzle. Turning them clockwise (when viewed
from above), decreases the distance between the build plate and the extruder nozzle.

Perform the following steps to level the build plate.

1. With the printer powered ON, touch the Tools button on the Top Menu.

K

Build Preheat Tools

2. Touch the Level button, then wait while the Extruder and Build Plate finish their

initial movements.

~~
HOME
) —

Filament Leve Home W ERITE]

Please wait while the extruder and plarform
finish initial movements...

© i

Setting Status ’ ’
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3. Turn the three spring-loaded knobs under the Build Plate counterclockwise (as
viewed from above) until you cannot turn them anymore, then touch the OK
button.

- " .-
AN, N

Screw three nuts under the platform
anticlockwise until you can't tighten them any
more,then tap [OK] button.

oK ﬁ

4. Confirm that you cannot tighten the knobs any more, then touch the Yes button.

Confirm

Are you sure you can't finger
tighten these three nuts any
more?

5. Wait while the printer checks the distance between the between the build plate
and the extruder nozzle at the first leveling point

Verifying the distance between nozzle and
plate...

9

26



6. Turn the knob under the leveling point clockwise (when viewed from above), until
the printer beeps.

Distance Too Big

Unscrew corresponding nut under
platform clockwise until hearing

a steady beep.
=
e, e sance

7. Touch the Verify button. The printer will check the distance again.

Wait

Please tap [Verify] button to
check whether the distance
is appropriate now.

Verify

8. If the distance is correct, touch the OK button to proceed to the next leveling point.
If not, follow the onscreen instructions until the distance is correct and the OK
button is displayed.

Congrats

Tap [OK] button

to next point leveling.
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9. Continue following the onscreen instructions until all three points are properly
leveled and the Completed Screen is displayed. Touch the Finish button to
complete the leveling process.

Completed!

Finish

Congratulations, you have successfully leveled the Build Plate!

UNLOADING FILAMENT

Perform the following steps to remove the filament.

1. With the printer powered on, touch the Tools button on the Top Menu.

T 4 X

Build Preheat Tools
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2. Touch the Filament button, then touch the Unload button.

~
HOME HOME
g g

Filament eve Home Manua eve Home

c 0O O e 0O

Setting Status About ’ Setting Status

3. The printer will preheat the extruder to 220°C. When it reaches the target

temperature, the printer will beep to inform you that it is ready.

=

Unload begins,press down
spring presser and withdraw filament

100%
Extruder 220°C /220C

4. Depress the Spring Presser on the extruder, press down on the filament for 3
seconds, then pull the filament out. Do not use force when pulling the filament as it

may damage the gears.

29



MP FLASHPRINT SOFTWARE

Installation

The Inventor Il 3D printer uses MP FlashPrint slicing software to create print files or to print
directly from the computer via a wired USB or wireless connection. MP FlashPrint is
available for Microsoft® Windows® and Linux®, in both 32-bit and 64-bit versions, as well as
Apple® Mac® OS X®. The MP FlashPrint installation packages can be found on the included
USB stick.

Once you have located the software installation package, run the application and follow

the onscreen installation instructions.

Initial Setup

Once MP FlashPrint has been installed, double-click the application shortcut to start the
program. If this is the first time the program has been run, you will be presented with a
dialog asking you to select the Machine Type. Choose the MP Inventor Il entry.

You can also select the Machine Type from within the program by clicking Print > Machine
Type > MP Inventor Il, as shown in the screenshot below.

@ FlashPrint - untitle.fpp
File Edit Print View Tools Help

&® Connect Machine

Cannnbn Point

Machine Type » MP Creator Pro
MP Dreamer
MP Finder
MP Guider
MP Guider Il
\‘ MP Inventor
®  MP Inventor Il

=
q 0

Move

MP Hunter

T g

]
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Main Interface Overview

The screenshot below shows the three main elements of the software - the Menus, the
Icons, and the Build Platform.

@ FlashPriot - untitle.fpp* - a x

[Fle Edt Prit View Tools Help | @ menus

L)

- a
=]
2
@

-
2

4

{QH

build platform

=

L
[

‘N

o
=

MP Inventor II

The icons have the functions listed in the table below.

Icon Function

Loads a model or Gcode file. MP FlashPrint supports .STL, .OBJ, and .FPP
model files. You can also load a .PNG, JPG, .JPEG, or .BMP file and MP
FlashPrint will generate a model from the image. See the Generating a
Model section for details.

Enters the Support Edit mode.

Supports

l\u Prints directly from MP FlashPrint via a USB or wireless connection or

exports a Gcode file to the USB stick.

Print

31




Views the MP FlashPrint home screen from one of six viewing angles.

View

Moves the model around on the X/Y plane. Hold the SHIFT key then click
to move the mode along the Z axis.

<
(@)
<
I

Turns and rotates the model.

Rotate

Scales the size of the model.

Scale

Cuts the model into several parts.

Cut

Loading a File

MP FlashPrint supports six different ways to load a model or Gcode file, as outlined below.
e Click the Load icon on the main interface, then select the file.
e Drag and drop the file onto the main interface.

e C(Click File > Load File, then select the file.
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e Click File > Load Examples to load one of the sample files.
e Click File > Recent Files, then select the file from the list of recently used files.

e Drag and drop the file onto the MP FlashPrint icon on the desktop to launch MP
FlashPrint and load the file.

Generating a Model

MP FlashPrint can generate a 3D model file from a .PNG, .JPG, .JPEG, or .BMP image file.
When you load the image file, the following dialog box will be displayed, which allows you
to set several model parameters.

Shape: Determines the basic shape of the € Convert image to stl X
model. You can select Plane, Tube, Canister,
Lamp, or Seal basic shapes. Shape: Flane M
] Mode: Tube
Mode: Selects whether the light or dark Canister
. . . . Basze Thickness: Lamp
portions of the image will be the high Seal
. Maximum Thicknes=: [4 O0mm -
points of the model. , -
Width (X): 103. 40mm o
Maximum Thickness: Sets the Z value of the Depth (¥): |44, 00mm ]
model.
Cancel

Base Thickness: Sets the minimum raft
thickness. The default value is 0.5mm.

Width: Sets the X value of the model.
Depth: Sets the Y value of the model.

Bottom Thickness: Sets the thickness of the bottom of tube, canister, and lamp type
models.

Top Diameter: Sets the diameter for the top of tube, canister, and lamp type models.

Bottom Diameter: Sets the diameter for the bottom of tube, canister, and lamp type
models.
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The following screenshots illustrate the five basic shapes.

Plane

34



Lamp

Kotate

Seale

Cut

Seal

Changing Views

You can change the camera angle in relation to the model and build area using a variety of

methods.
Drag: Click the View icon, then drag the camera using one of the following methods.
e Left click and hold, then move the mouse.
e Click and hold the mouse wheel, then scroll up or down.

e Hold down the SHIFT key, right click and hold, then move the mouse.



Rotate: Click the View icon, then rotate the camera using one of the following
methods.

e Right click and hold, then move the mouse.
e Hold down the SHIFT key, left click and hold, then move the mouse.
Scale: Scroll the mouse wheel up or down to zoom the camera in or out.

Set View: You can select one of six preset camera angles using one of the following
methods.

e Click the View menu, then select one of the six options from the drop-down list.

e Click the View icon, then click it again and a submenu will appear with six
options for selection.

Reset View: You can reset the camera angle to the default using one of the following
methods.

e Click the View menu, then select Home View.

e Click the View button, the click it again and a submenu will appear. Select the
Reset option.

Show Model Outline: You can set MP FlashPrint to show the model outline highlighted
in yellow. To do so, click the View menu, then select the Show Model Outline
option.

Show Steep Overhang: When the intersection angle between the model surface and a
horizontal line is within the overhang threshold value, the surface has steep
overhang and is shown in red when Show Steep Overhang is enabled. To enable or
disable Show Steep Overhang, click the View menu, then select the Show Steep
Overhang entry. The default threshold value is 45 degrees.

36



Model Manipulation
You can manipulate the model using a variety of methods.

Move: Click on the model to select it. You can then move it around the build area in a
variety of ways.

e To move the model horizontally in the X/Y plane, left click and hold on the

model, then move the mouse.

e To move the model vertically in the Z plane, hold down the SHIFT key, left click

and hold on the model, then move the mouse.

e Click the Move button, then enter the distance value. Click Reset to reset the
distance values.

Note: After moving the model, click Center > On Platform to ensure that the
model is in the build area and in contact with the build platform.

Rotate: Click on the model to select it. You can then rotate the model in all three planes
in a variety of ways.

e Click the Rotate icon and three mutually perpendicular rings will appear around
the model. Click and hold on one ring and move the mouse to rotate the model
in that plane.

e Click the Rotate icon, then manually enter rotation angle values. Click Reset to
reset the rotation angle values.

Scale: Click on the model to select it. You can then scale it in a variety of ways.

e Click the Scale icon, then hold the button and move the mouse to change the
scale. The corresponding values will display near the model.

e Click the Scale icon, then enter scales values for the X, Y, and Z axes.

e Click the Scale icon, then click the Maximum button to get the largest size
possible for the build area.

e Click the Scale icon, then click the Reset button to reset the size of the model.

Note that if the Uniform Scaling radio button is enabled, it will scale the model
in proportion when changing any size value.
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Cut: Click the model to select it, then double-click the Cut icon to set the cut plane in a
variety of ways.

e Left click and drag the cursor across the model to set the cut angle.
. -
CTLY) l '\',k

e Select the X Plane option to cut the model vertically.

l
\

_....n\
[\

i
|

\
¥
|
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Supports

Because 3D printing is an additive process, each layer of filament needs a base to build on.
The printer can gradually increase the layer size, so long as the overhang angle is less than
about 45 degrees. Otherwise, you need to create support elements to serve as the base for
adding additional layers. To edit the supports, click the Edit menu, then select the Supports
entry. Alternatively, click the Supports icon. Click the Back button when finished editing
the supports.

@ FlashPrint - untitle.fpp* - (=] x

Supports Auto Clear Back
Optisns— Supports —Supperts

File Edit Print View Tools Hel

Add
Delet.

MP Inventor II
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Support Options: Click the Support Options button to display the Support Options
dialog. You can select Treelike or Linear supports. Treelike supports are built at
angles, while Linear supports are linear, vertical supports for the overhanging
elements. When you click the OK button, the software will generate the appropriate
support structures. If the model already has supports, the software will judge
whether the existing supports need to be deleted or not on the basis of the type of
existing support, and display the corresponding prompt to let you make the choice.

<@

Clear
e e Suppor

| @ supports Options x |

[l MP Inventor II

Auto Supports: Click the Auto Supports button to allow the software to judge where
supports are needed and will generate corresponding treelike or linear supports. If
the model already has supports, the software will delete them and new supports
will be generated.

Add Supports: Click the Add button to manually generate supports. Move the cursor to
the position where a support is needed, left click to choose the starting point, then
while holding down the mouse button, drag the mouse to the termination point.
The supports preview will be displayed with the support highlighted. If the support
surface doesn't need support or the support column angle is too large, the support
will not be generated.

Clear Supports: Click the Clear Supports button to remove all existing supports. If you
change your mind, click the Undo option or press CTRL+Z.
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Delete Supports: Click the Delete Supports button to remove individual supports. Click
the cursor on the support you want to remove to highlight that support and all
subnode supports, then click the left mouse button to delete the highlighted
support.

Printing a Model
Click the Print icon on the main interface to slice the model and print the resulting Gcode

file, either directly from MP FlashPrint or by first exporting it to the USB stick.

I want to: [¥] preview Print When Slice Done

Machine Type: MP Inventor II

Material Type: lPLA >

Supports: [Enable ~7
Raft: (Disable 2
Resolution: Low (Faster) | wall

@ Standard Brim
High (Slower)
Hyper

Layer Height | Shells | Infil | Speed | Temperature | Others |

Layer Height: 0.18mm
First Layer Height: 0.27mm

|Restore Defaults|
[ oK ] [Save Conﬁguration"
Preview: Check the Preview box to preview the model before slicing and printing.

Print When Slice Done: Check the Print When Slice Done box to start the print as soon
as the slice is completed.

Material Type: Select the filament type in use.
Supports: Enable or disable the creation of supports.

Raft: Enables or disable a Raft, which is several layers of material on the build plate to
help with model adhesion.
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Wall: Check the Wall box to help clear leaking filament from a second extruder during

dual color printing.

Brim: Check the Brim box to print a ring of filament around the model to help prevent

warping and assist with bed adhesion.

Resolution: For ABS and PLA printing, you can choose Low, Standard, or High

resolution. For PLA printing, you can also choose Hyper. The higher the resolution,

the smoother the model surface, but at a corresponding cost in print speed.

More Options: Click the More Options button to reveal tabs with additional options.

Layer: Click the Layer tab to reveal the layer options.

Layer Height: Sets the thickness of each layer. The thinner the layer, the
smoother the model surface, but at a corresponding cost in print speed.

First Layer Height: Sets the thickness of the first layer of the model, which
affects how well the model adheres to the build plate. The maximum thickness

is 0.Amm and the default value is usually sufficient.

Shell: Click the Shell tab to reveal the shell options.

Perimeter Shells: Sets the number of perimeter shells. The maximum value is 10.

Top Solid Layers: Sets the number of solid layers at the top of the model. The
maximum value is 30 and the minimum is 1.

Bottom Solid Layers: Sets the number of solid layers at the bottom of the model.
The maximum value is 30 and the minimum is 1.

Infill: Click the Infill tab to reveal the infill options. Infill is the structure that is printed

inside the model. Infill directly affects the strength of the printed mode.

Fill Density: Sets the fill density in 5% increments. A 100% density results in a

solid model, while a 0% density results in no infill.

Fill Pattern: Allows you to select the shape of the infill structure. You can select
Line, Hexagon, or Triangle.

Combine Infill: You can select the layers for combining according to the layer
thickness. The combined thickness should not exceed 0.4mm. The Every N Layers
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option is for all infill, while the Every N Inner Layers affects only the inner infills,
which generally saves print time.

Speed: Click the Speed tab to reveal the speed settings.

e Print Speed: Determines the speed that the extruder moves while printing
filament. It can be set from 10 to 200 mm/sec in 10mm/sec increments. The
slower the speed, the higher quality the resulting printed models. For PLA
printing, 80mm/sec is recommended.

e Travel Speed: Determines the speed that the extruder moves while moving from
place to place and not actively printing filament. It can be set from 10 to 200
mm/sec in 10mm/sec increments. The slower the speed, the higher quality the
resulting printed models. For PLA printing, 100mm/sec is recommended.

Temperature: Click the Temperature tab to reveal the temperature options.

e Extruder Temperature: Sets the operating temperature of the extruder from 0 to
240°C, in 5°C increments. Set the temperature according to the type of filament
being printed.

Others: Click the Others tab to reveal additional options.

e Pause At Heights: Sets the height at which the print will automatically be
paused. This is usually done to allow you to change filament at one or more
points. Click the Edit button to set the pause point(s). The print can be paused
anywhere from 1to 59.9 mm.
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File Menu
The File Menu contains the following options.

New Project: Click File > New Project or press CTRL+N to create a new, blank project. A
project saves in one place all the models in the scene, including positions, supports,
and settings. If there are any unsaved changes to a previously loaded project, you

will be prompted to save the changes.

7 ——-|
€ Information &

0 Save changes to this file before closing?

} Yes No Cancel

Save Project: Click File > Save Project or press CTRL+S to save the current project.
Project files have a .FPP suffix.

Load File: Click File > Load File or press CTRL+O to load a model, Gcode, or project file.
Save As: Click File > Save As to save the project or model file.
Examples: Click File > Examples to load one of four built-in sample models.
Recent Files: Click File > Recent Files to choose from a list of recently loaded files.
Preferences: Click File > Preferences to set several General and Print preferences.

e Language: Allows you to select the language used in MP FlashPrint.

e Font Size: Allows you to set the size of the font used in MP FlashPrint. You can

select Small, Medium, or Large.

e Check for Updates after start up: Determines whether MP FlashPrint will
automatically check for the existence of software or driver updates.

e Auto layout newly-imported model: Determines whether the software will
automatically adjust the position of a model immediately after it is loaded.

e Printing Window Type: Allows you to choose the Basic (default) print dialog or
the Expert dialog, with many more individual settings.

Quit: Click File > Quit or press ALT+F4 to exit MP FlashPrint. If there are any unsaved

changes to your project or model, you will be prompted to save the changes.
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Edit Menu

The Edit Menu contains the following options.

Undo: Click Edit > Undo or press CTRL+Z to undo the last change. In most cases, you
can undo multiple changes, one at a time.

Redo: Click Edit > Redo or press CTRL+Y to redo the last change that was undone. In
most cases, you can redo multiple undos.

Empty Undo Stack: Click Edit > Empty Undo Stack to clear the software's memory of
recent undos. This has the same effect as saving and reloading the project or model
file.

Select All: Click Edit > Select All or press CTRL+A to select all models in the scene.
Duplicate: Click Edit > Duplicate or press CTRL+V to copy the selected model(s).
Delete: Click Edit > Delete or press the Del key to delete the selected model(s).

Auto Layout All: Click Edit > Auto Layout All to automatically arrange the model(s) on
the build platform. You will be prompted to set the distance between models,
which can be from 1.0 to 50.0 mm.

Mirror Model: Click Edit > Mirror Model to mirror the selected model(s) in the X, Y, or Z
planes.

Repair Models: Click Edit > Repair Models to correct any errors in the selected model(s).

Supports: Click Edit > Supports to enter Support Edit mode.
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Print Menu
The Print Menu contains the following options.

Connect Machine: Click Print > Connect Machine to establish a USB or Wi-Fi®

connection to the printer. This option is not available if the printer is already

connected.
fé Connect Machine [&J
Connect Mode: |USB "l [ Conmeact l
Select Machine: | 'l | Rescan |
|

Disconnect: Click Print > Disconnect to break a connection with the printer. This option
is not available if there is no connection with the printer.

Print: Click Print > Print or press CTRL+P to open the print dialog.

Machine Type: Click Print > Machine Type. Allows you to select the specific model of 3D
printer to use with MP FlashPrint. This printer is the MP Inventor II.

View Menu

The View Menu contains the following options.
Home View: Sets the camera to the default position.
Top View: Sets the camera to look directly down onto the build area.
Bottom View: Sets the camera to look directly up towards the build area.
Left View: Sets the camera to look at the build area from the left.
Right View: Sets the camera to look at the build area from the right.
Front View: Sets the camera to look at the build area from the front.
Back View: Sets the camera to look at the build area from the rear.
Show Model Outline: Puts a yellow outline around the model.

Show Steep Overhang: Highlights in red those portions of the model that require

supports.
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Tools Menu
The Tools Menu contains the following options.

Control Panel: Click Tools > Control Panel to modify the printer's settings from within
MP FlashPrint. Note that if you are not connected to the printer, you will be

prompted to do so before the Control Panel can be displayed.

6 Control Panel @_lg

Homing

Jog Controls Extruder Controls

Tog Mede Motor Speed (REM) 5.00

Betrade Drstion = =

¥ 10.0 Motor Controls [ Forwara | [ Reverse || st |
Tenperaturs Controls

[ Extruder Target 0 Apply | B Extruder Cwrrent IS
Make current position zero

Temperature Plot

XY Speed * [ 2000 mnfmin
. 300 54
Z Speed b} 800  mn/min c
250
Linit Switch Stepper Motor Controls i
X Maxinun Switch: Not Triggered :
[ Enable ][ Dissble | g

T Maximum Switch: Not Triggered

Z Maximum Switch: Triggered 100
Servo Controls

Filament Detect S0
[ Twnon || Twnoer |

Filament Status: Filament Loaded

When Extruder and Platforn are both need to heat up, Extruder will NOT heat up
( LED Color ] uatil Platforn reach the given temperature.

e Jog Mode: The Jog Mode section allows you to select the distance that the
extruder and build plate move with each mouse click.

¢ Six Blue Arrow Buttons: The buttons allow you to manually move the extruder
and build plate. The amount they will move with each click of the mouse is
determined by the Jog Mode settings.

e Stop: Click the Stop button to abort any current movement.

e XYZ Coordinates: Displays the current position of the extruder and build plate.
You cannot edit the displayed values.

e Make Current Position Zero: Click the Make Current Position Zero button to set
the zero position for the three axes.

e Center XYZ: Click a Center button to move the extruder or build plate to the
zero position for that axis.

e Set X/Y Speed: Sets the speed at which the extruder moves.
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e Set Z Speed: Sets the speed at which the build plate moves.

e Limit Switch: Displays the status of the limit switches on each axis. If the
extruder or build plate are not moved to its maximum positions, the status will
show Not Triggered in green. If the extruder or build plate has been moved to its
maximum position, the status will show Triggered in red.

e Stepper Motor Controls: Click the Enable button to lock the stepper motor so
that it does not allow movement. Click Disable to unlock the stepper motor so
the extruder and build plate can be manually moved.

e LED Color: Allows you to set the LED color of the Inventor Il printer.
e Motor Speed (RPM): Controls the speed of the filament feed wheel.
e Extruder Duration: Controls the motor rotation time.

e Forward: Feeds filament to the extruder.

e Reverse: Unloads filament from the extruder.

e Stop: Stops motor movement when feeding or unloading filament.

e Temperature Control: Allows you to set the target extruder temperature. Click
the Apply button to start heating the extruder.

Update Firmware: Allows you to update the printer's firmware.
On Board Preferences: Allows you to check the printer's name.

Machine Information: Displays information about the printer, including the firmware

version.
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Help Menu
The Help Menu contains the following options.

First Run Wizard: Re-runs the wizard that automatically runs the first time MP FlashPrint

is run.
Help Contents: Allows you to read the help files.
Feedback: Allows you to submit feedback.
Check For Updates: Checks for MP FlashPrint updates.

About MP FlashPrint: Displays MP FlashPrint version information.

CONNECTING THE PRINTER

There are three ways of connecting the MP FlashPrint software with the Inventor Il printer
- a wired USB connection, a wireless connection with the printer serving as the Wi-Fi
access point/WLAN hotspot, or a wireless connection using an existing Wi-Fi® access point.

USB Connection

Perform the following steps to connect your PC to the Inventor Il printer using a wired USB

connection.

1. Plug one end of the included USB cable into the USB port on the printer, then plug

the other end into a USB port on your computer.
2. Power on the printer and your computer, then start the MP FlashPrint software.

3. Click Print > Connect Machine.

4 Connect Machine ot
Connect Mode: |USB v| [ Connect ]
Select Machine: | v| | Rescan |

||
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4. Set the Connection Mode to USB and set the Select Machine option to the Inventor
Il printer. If the printer does not appear in the Select Machine list, click the Rescan
button. If it still does not appear, reinstall the driver software.

WLAN Hotspot Connection

Perform the following steps to connect your PC to the Inventor Il printer using the printer's
built-in WLAN hotspot.

1. Power on the printer and your computer.
2. On the printer, select Tools > Setting > WLan hotspot > WLan hotspot ON.

3. Open your computer's wireless network settings and scan for available Wi-Fi®
signals. Select the Inventor Il entry, then click Connect.

4. Start the MP FlashPrint software, then click Print > Connect Machine.

5. Set the Connect Mode to Wi-Fi, then input the IP Address of the printer and click
Connect.

1P = & il

Machine Type : Monoprice Inventor |
Serial No : 123456

Firmware Version: 1.0.0.224 08 20170426-6
Build Volume : 150x140x140

Extruder Number : 1

Usage counter : 60 hours
|P—address : 192.168.0.222:8899

4

IIIP Connect Machine x

Connect Mode: ¥i-Fi -

IP Address (port): 192 168 . 0 . 222 8399

R T
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Wi-Fi Connection

Perform the following steps to connect your PC to the Inventor Il printer using an existing
Wi-Fi® access point.

1. Power on the printer and your computer.

2. On the printer, select Tools > Setting > WiFi > WiFi ON.

3. Locate and select the Wi-Fi signal that your computer is connected with.
4. Start MP FlashPrint software, then click Print > Connect Machine.

5. Set the Connection Mode to Wi-Fi, then input the IP Address of your Wi-Fi access
point and click Connect.

P =& i

Machine Type : Monoprice Inventor I
Serial No : 123456

Firmware Version: 1.0.0.224 08 20170426-6
Build Volume : 150x140x140

Extruder Number: 1

Usage counter : 60 hours
IP—address : 192.168.0.222:8899

9

I1IP Connect Machine X

Cormect Mode: ¥i-Fi o

IF Address (port): 192 . 168 . 0 . 222 : 8899

— T
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PRINTING

Perform the following steps to print a model on the Inventor Il printer from a Gcode file
saved to the USB stick.

Generating Gcode
1. Plug the USB stick into a USB port on your computer.

2. Double-click the MP FlashPrint shortcut to launch the software.

FI3shPrint

3. Click Print > Machine Type and select the MP Inventor Il entry.

i File Edit Print View Tools Help

& Connect Machine -
#? Disconnect m
¥ Print Ctrl+P

Machine Type 4

: ‘\, | I—

4. Click the Load icon to load a .STL model file. The model will display within the build

area.

5. Double-click the Move icon, then click the On the Platform and Center buttons to
ensure the model is in contact with the center of the build platform.

File Edit Print View Tools Help

———— ‘ "W"“‘“
=

S

\ U g

Back
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6. Click the Print icon, then change the settings as appropriate for your filament type
and model.

e Preview: Check the Preview box if you want to preview the model after slicing is
done.

e Print When Slice Done: Because we are printing from the USB stick, uncheck this
box to save the Gcode file to the USB stick.

¢ Machine Type: Select MP Inventor Il.

e Material Type: Select the type of filament you are using.

e Supports: If your model has overhanging elements, enable the Supports option.
e Raft: It is recommended to enable the Raft option.

e Resolution: It is recommended to select the Standard option.

e More Options: It is recommended to leave them at the default values.

7. Click OK to save the Gcode file. Save it to the USB stick. You can rename the file as
desired and save it as either a .g or .gx file. Files with a .gx extension can be
previewed, while .g files cannot.

Test 01.g pavilion.gx

box.g . . warrior.gx

small_modify.g : basket.gx

apple.g ; key chain.gx

8. Eject the USB stick, then plug it into the USB port on the printer.
9. Power on the Inventor Il printer.

10. Ensure that the build plate is leveled and that filament is loaded.
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1. Touch the Build button on the printer display.

B 1 X

Build Preheat Tools

12. Touch the USB Stick option, then locate and load your model file.

Internal Memory =  pavilion.gx
3.00GB, 4.00GB
o

warrior.gx
USB Stick
1.25GB, 7.80GB )
EEE——— X basket.gx

13. Touch the Build icon to begin printing. The printer will begin heating the extruder,
then will begin printing once the target temperature is reached. Touch the Abort
button at any time to cancel the print.

1P

20mm_box.gx
' 20mm_box.gx :

. Extruder 220°C/220°C
Total: Ohrs 18mins

Time left. Ohrs 13mins

T 8 W "

Build Copy Delete Abort Pause
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SPECIFICATIONS

Model

30525

Printer Name

MP Fully Enclosed 150

Number of Extruders

1

Print Technology

Fused Filament Fabrication (FFF)

Screen Type

3.5" Color IPS Touch Screen

Build Area 150 x 140 x 140 mm
Layer Resolution 01-0.4 mm
Build Accuracy +0.1mm

Positioning Accuracy

XY Axis: 0.011mm, Z Axis: 0.0025mm

Filament Diameter

1.75mm +0.07mm

Supported Filament Types

ABS, PLA, Wood, Copper Fill, Steel Fill, Bronze
Fill, and other materials

Nozzle Diameter

0.4mm

Build Speed

10~200 mm/sec

Software

MP FlashPrint

Supported Input Formats

3MF, .STL, .OBJ, .FPP, .BMP, .PNG, .JPG, .JPEG

Supported Output Formats

G, .GX

Supported Operating Systems

Windows® XP and later (32-bit and 64-bit),
Mac® OS X®, Linux®

Input Power

100 ~ 240 VAC, 50/60 Hz

Power Consumption

65 watts

Connectivity

USB cable, USB stick, Wi-Fi®

Dimensions

16.5" x 16.5" x 16.5" (420 x 420 x 420 mm)

Weight

25.8 Ibs. (11.7 kg)
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TECHNICAL SUPPORT

Monoprice is pleased to provide free, live, online technical support to assist you with any
questions you may have about installation, setup, troubleshooting, or product
recommendations. If you ever need assistance with your new product, please come online
to talk to one of our friendly and knowledgeable Tech Support Associates. Technical
support is available through the online chat button on our website www.monoprice.com
during regular business hours, 7 days a week. You can also get assistance through email by
sending a message to tech@monoprice.com

REGULATORY COMPLIANCE

Notice for FCC

FE

This device complies with Part 15 of the FCC Rules. Operation is subject to the following
two conditions:

(1) This device may not cause harmful interference,

(2) This device must accept any interference received, including interference that may

cause undesired operation.

Warning: Changes or modifications not expressly approved by the party responsible for
compliance could void the user's authority to operate the equipment.

This equipment has been tested and found to comply with the limits for a Class B digital
device, pursuant to Part 15 of the FCC Rules. These limits are designed to provide
reasonable protection against harmful interference in a residential installation. This
equipment generates uses and can radiate radio frequency energy and, if not installed and
used in accordance with the instructions, may cause harmful interference to radio
communications. However, there is no guarantee that interference will not occurin a
particular installation. If this equipment does cause harmful interference to radio or

television reception, which can be determined by turning the equipment off and on, the
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user is encouraged to try to correct the interference by one or more of the following

measures:
e Reorient or relocate the receiving antenna.
e Increase the separation between the equipment and receiver.

e Connect the equipment into an outlet on a circuit different from that to which the

receiver is connected.

e Consult the dealer or an experienced radio/TV technician for help.

Notice for Industry Canada
This Class B digital apparatus complies with Canadian ICES-003

Cet appareil numerique de la classe B est conforme a la norme NMB-003 du Canad

C€

EU Declaration of Conformity

Monoprice, Inc. declares the product described within this user guide or manual is in
compliance with below applicable directives. The full text of the EU Declaration of
Conformity is available at the following internet address:
https://www.monoprice.com/product?c_id=107&cp_id=10724&cs_id=1072403&p_id=30525
&seq=1&format=2 or the CE DoC can be found within this user manual

e EMC Directive 2004/108/EC

e Low Voltage Directive 2014/35/EU

e ROHS2 Directive 2011/65/EU

e WEEE Directive 2012/19/EC

e Packaging & Packaging Waste Directive 94/62/EC

e REACH Directive 1907/2006/EC
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WEEE Information

User information for consumer products covered by EU Directive 2012/19/EU on Waste
Electric and Electronic Equipment (WEEE)

This document contains important information for users with regards to the proper
disposal and recycling of Monoprice products. Consumers are required to comply with this
notice for all electronic products bearing the following symbol:

i

For Consumers in the European Union: This EU Directive requires that the product bearing
this symbol and or its packaging must not be disposed of with unsorted municipal waste.
The symbol indicates that this product should be disposed of separately from regular
household waste streams. It is your responsibility to dispose of this and other electrical and
electronics products via designated collection facilities appointed by the government or
local authorities. Correct disposal and recycling will help prevent potential negative
consequences to the environment and human health. For more detailed information about
the disposal of your unwanted product, please contacts your local authorities, waste

disposal service, or the shop where you purchased the product.
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Safety Notice

WARNING: Do not use this product near water, for example, in a wet basement or near

swimming pool or in an area where accidental contact with water or liquid might occurs

WARNING: Avoid using this product during an electrical storm. There may be a remote risk

of electric shock from the surge caused by lightning

WARNING: The external power adapter or AC power cord is the equipment's disconnection
device. The power outlet must be located nearby the equipment and its access must be

easy

WARNING: Use this product in a well-ventilated area
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