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AVVERTENZE E LINEE GUIDA DI SICUREZZA 
Leggere interamente questo manuale prima di utilizzare questo dispositivo, prestando 
particolare attenzione a queste avvertenze e linee guida di sicurezza. Conservare questo 
manuale in un luogo sicuro per poterlo consultare ancora in futuro in caso di necessità. 

 Prestare attenzione a non toccare le parti bollenti, compresi i blocchi riscaldatori, gli 
ugelli degli estrusori, la piastra di costruzione e il filamento estruso. 

 Non indossare i guanti durante il funzionamento o la riparazione per evitare che si 
impiglino. 

 Tenere la stampante e tutti gli accessori fuori dalla portata dei bambini. 

 Non rimuovere né scollegare il cavo USB mentre si sta effettuando una stampa dal 
computer. 

 Non forzare né strappare nulla durante il disimballaggio e l'installazione per evitare 
di causare danni alla stampante e/o ai suoi accessori. 

 Non inserire arti nella stampante durante il funzionamento. 

 Lasciare sempre raffreddare la stampante e il filamento estruso prima di inserire arti 
nella stampante. 

 Assicurarsi che la stampante sia spenta e scollegata dall'alimentazione prima di 
effettuare riparazioni o interventi di manutenzione. 

 Non posizionare questo dispositivo su superfici instabili da cui potrebbe cadere e 
causare lesioni personali o danni al dispositivo e/o ad altri apparecchi. 

 Non sottoporre il prodotto a forze, urti o fluttuazioni di temperatura o umidità 
eccessivi. 

 Questo dispositivo è destinato esclusivamente a un uso in ambienti interni. 

 Non esporre questo dispositivo ad acqua o umidità di alcun tipo. Non collocare 
bevande o altri contenitori con umidità sopra o vicino al dispositivo. Se sopra o 
dentro il dispositivo dovesse andare dell'umidità, scollegare immediatamente il 
dispositivo dalla presa di corrente e lasciarlo asciugare completamente prima di 
ricollegarlo all'alimentazione. 
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 Non toccare il dispositivo, il cavo di alimentazione o altri cavi collegati con le mani 
bagnate. 

 Utilizzare solo in un'area ben ventilata. Non utilizzare in spazi chiusi e ristretti. 

 Prima del funzionamento, verificare che l'unità e il cavo di alimentazione non siano 
danneggiati; qualora siano danneggiati, non utilizzarli. 

 Prima di collegare l'unità a una presa di corrente, assicurarsi che la presa fornisca lo 
stesso tipo e lo stesso livello di alimentazione richiesti dal dispositivo. 

 Scollegare il dispositivo dalla fonte di alimentazione quando non è in uso. 

 Fare attenzione a evitare che il cavo di alimentazione si danneggi. Sistemare il cavo 
di alimentazione in modo che non si impigli, non si incastri, non venga calpestato e 
non si aggrovigli con altri cavi. Assicurarsi che il cavo di alimentazione non crei rischi 
di inciampo. 

 Non scollegare mai l'unità tirando il cavo di alimentazione. Afferrare sempre la testa 
del connettore o il corpo dell'adattatore. 

 

ASSISTENZA CLIENTI 
Il reparto di Assistenza clienti di Monoprice si impegna a garantire che l'esperienza di 
ordinazione, acquisto e consegna non sia seconda a nessuno. Qualora dovesse verificarsi un 
problema con l’ordine, vorremmo avere la possibilità di risolverlo. È possibile contattare un 
addetto dell’Assistenza clienti di Monoprice tramite il link della Chat in tempo reale 
presente sul nostro sito Web www.monoprice.com durante il normale orario lavorativo 
(lun-ven: 5:00-19:00 [Fuso orario del Pacifico], sab-dom: 9:00-18:00 [Fuso orario del 
Pacifico]) o via e-mail all'indirizzo support@monoprice.com 
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CONTENUTO DELLA CONFEZIONE 
Fare un inventario del contenuto della confezione per assicurarsi che contenga tutti gli 
oggetti elencati di seguito. Qualora un oggetto dovesse mancare o essere danneggiato, 
contattare l’Assistenza clienti di Monoprice per la sostituzione. 

  
 

 

1x Stampante 3D 2x Bobina di 
filamento 1x Coperchio 1x Scheda di 

ringraziamento 

 
   

1x Scheda delle 
avvertenze 

1x Manuale 
dell'utente 

1x Cavo di 
alimentazione CA 1x Cavo USB 

 
  

 

2x Portabobine 2x Pannelli laterali 1x Cassetta degli 
attrezzi 

2x Tappetini di 
costruzione 
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1x Scheda di 
livellamento 

1x Kit di accessori 

 

 

Contenuto della Cassetta degli attrezzi: 
 Scheda SD™ 

 Pinzette 

 Incisore 

 Raschietto 

 Tubo in PTFE 

 Viti 

 Manopola di livellamento 

 Chiave 

 Grasso 

 Chiave a brugola 

 Cacciavite a croce 

 Strumento per sturare 

 

Contenuto del Kit di accessori: 
 2x Bulloni M3x8 

 1x Bullone M3x6 

 1x Deflettore della turboventola 
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PANORAMICA DEL PRODOTTO 
Unità principale 

1. Telecamera 

2. Estrusore 

3. Cinghia di distribuzione 

4. Pannello 

5. Piastra di costruzione 

6. Filamento 

7. Ingresso di alimentazione 

8. Interruttore di accensione 

9. Schermo touch 

10. Pulsante di ripristino 

11. Porta USB 

12. Lettore di schede SD™ 
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Estrusore 
13.  Ingresso del filamento 

14. Turboventola 

15. Pressore a molla 

16. Ventola di raffreddamento 

17. Deflettore della turboventola 

18. Ugello 
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MENU OSD 
Menu principale 
Il Menu principale compare non appena la stampante viene accesa e si avvia. 

 Toccare il pulsante Stampa per entrare 
nel Menu Stampa. 

 Toccare il pulsante Preriscaldamento 
per entrare nel Menu Preriscaldamento. 

 Toccare il pulsante Strumenti per 
entrare nel Menu Strumenti. 

 

 

Menu Stampa 
Il Menu Stampa compare toccando il pulsante Stampa dal Menu principale. 

 Toccare il pulsante Memoria interna per 
leggere il file di stampa dalla memoria 
interna. 

 Toccare il pulsante Scheda SD™ per 
leggere il file di stampa dalla scheda SD. 

 Toccare il pulsante Indietro per tornare 
al menu precedente. 
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Schermata File di stampa 
La Schermata File di stampa compare dopo aver selezionato un file di stampa dalla 
memoria interna o dalla scheda SD™. Viene indicato il nome del file di stampa. 

 Toccare l’icona File per visualizzare un 
elenco di file di modello disponibili. 

 Toccare il pulsante Stampa per avviare 
la stampa del file di stampa caricato. 

 Toccare il pulsante Copia per copiare il 
file di stampa caricato. 

 Toccare il pulsante Elimina per eliminare 
il file di stampa caricato. 

 Toccare il pulsante Indietro per tornare al menu precedente. 

 

Schermata Avanzamento della stampa 
La Schermata Avanzamento della stampa compare mentre è in corso la stampa. Vengono 
indicati il nome del file di stampa, le temperature effettive e nominali, nonché lo stato di 
avanzamento della stampa e il tempo rimanente al termine della stampa. 

 Toccare il pulsante Interrompi per 
annullare la stampa in corso. 

 Toccare il pulsante Pausa per mettere in 
pausa la stampa. Toccare il pulsante 
Riprendi per riprendere la stampa. 

 Toccare il pulsante Strumenti per 
visualizzare il Menu Strumenti di 
stampa. 
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Menu Strumenti di stampa 
Il Menu Strumenti di stampa compare toccando il pulsante Strumenti nella Avanzamento 
della stampa. 

 Toccare il pulsante Filamento per 
cambiare il filamento durante la stampa. 
Nota: la stampa deve essere prima 
messa in pausa. 

 Toccare il pulsante Telecamera per 
attivare o disattivare la telecamera. 

 Toccare il pulsante Annulla per tornare 
alla Schermata Avanzamento della stampa. 

 

Menu Preriscaldamento 
Il Menu Preriscaldamento compare toccando il pulsante Preriscaldamento nel Menu 
principale. 

 Toccare i pulsanti a scorrimento per 
attivare o disattivare il riscaldamento 
dell'estrusore e della piattaforma. 

 Toccare i pulsanti della temperatura 
nominale per impostare la temperatura 
di preriscaldamento. La temperatura 
nominale di stampa predefinita è 230°C 
per gli estrusori e 100°C per la 
piattaforma. 

 Toccare il pulsante Avvia per avviare il preriscaldamento dell'estrusore (o degli 
estrusori) e/o della piattaforma. 

 Toccare il pulsante Indietro per tornare al menu precedente. 
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Schermata Temperatura di preriscaldamento 
La Schermata Temperatura di preriscaldamento compare toccando un pulsante 
Temperatura nel Menu Preriscaldamento. 

 Toccare le frecce poste sopra e sotto 
una cifra per aumentarne o diminuirne il 
valore. 

 Toccare il pulsante Sì per salvare il 
valore di temperatura visualizzato e 
tornare alla schermata precedente. 

 Toccare il pulsante No per annullare 
tutte le modifiche e tornare alla schermata precedente. 

 

Schermata Preriscaldamento 
La Schermata Preriscaldamento compare durante la procedura di preriscaldamento. 
Vengono indicati lo stato di avanzamento del preriscaldamento, nonché le temperature 
effettive e nominali di ciascun elemento. 

 Toccare il pulsante Interrompi per 
interrompere la procedura di 
preriscaldamento. 

 Toccare il pulsante Indietro per tornare 
al menu precedente. 
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Menu Strumenti 
Il Menu Strumenti compare toccando il pulsante Strumenti nel Menu principale. 

 Toccare il pulsante Filamento per 
caricare o scaricare il filamento. 

 Toccare il pulsante Livella per livellare la 
piastra di costruzione. 

 Toccare il pulsante Riposo per spostare 
l'estrusore nella posizione di riposo. 

 Toccare il pulsante Manuale per 
visualizzare la Schermata Regolazione manuale. 

 Toccare il pulsante Impostazioni per visualizzare il Menu Impostazioni. 

 Toccare il pulsante Stato per visualizzare la Schermata Stato della stampante. 

 Toccare il pulsante Informazioni per visualizzare la Schermata Informazioni. 

 Toccare il pulsante Indietro per tornare al menu precedente. 

 

Schermata Regolazione manuale 
La Schermata Regolazione manuale mostra le posizioni X e Y dell'estrusore e la posizione Z 
della piastra di costruzione. 

 Toccare il pulsante X+ per spostare 
l'estrusore a destra. 

 Toccare il pulsante X- per spostare 
l'estrusore a sinistra. 

 Toccare il pulsante Y+ per spostare 
l'estrusore verso la parte posteriore 
della stampante. 

 Toccare il pulsante Y- per spostare 
l'estrusore verso la parte anteriore della stampante. 

 Toccare il pulsante Z+ per alzare la piastra di costruzione. 
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 Toccare il pulsante Z- per abbassare la piastra di costruzione. 

 Toccare il pulsante Indietro per tornare al menu precedente. 

 

Menu Impostazioni 
Il Menu Impostazioni compare toccando il pulsante Impostazioni nel Menu Strumenti. 

 Toccare il pulsante Lingua per 
selezionare la lingua del Menu OSD. 

 Toccare il pulsante Ventola per attivare 
o disattivare la ventola. 

 Toccare il pulsante WIFI per visualizzare 
la Schermata WIFI. 

 Toccare il pulsante Ripristino di fabbrica 
per ripristinare le impostazioni della stampante ai valori predefiniti di fabbrica. 

 Toccare il pulsante Aggiorna per aggiornare il firmware della stampante. 

 Toccare il pulsante Puleggia per visualizzare la Schermata Selezione del tipo di 
puleggia. 

 Toccare il pulsante Telecamera per attivare o disattivare la telecamera. 

 Toccare il pulsante Ripresa della stampa per attivare o disattivare la ripresa della 
stampa. 

 Toccare il pulsante Indietro per tornare al menu precedente. 
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Menu Lingua 
Il Menu Lingua compare toccando il pulsante Lingua nel Menu Impostazioni. 

 Toccare il nome di una specifica lingua 
per impostare il menu OSD in quella 
lingua. 

 Toccare il pulsante Giù per visualizzare 
la pagina successiva delle lingue. 

 Toccare il pulsante Su (non visualizzato) 
per visualizzare la pagina precedente 
delle lingue. 

 Toccare il pulsante Indietro per tornare alla schermata precedente. 

 

Schermata WIFI 
La Schermata WIFI compare toccando il pulsante WIFI nel Menu Impostazioni. 

 Toccare il pulsante Reimposta per 
reimpostare la connessione Wi-Fi®. 

 Toccare il pulsante WIFI attivato per 
attivare la connessione Wi-Fi, rilasciare 
l'hotspot Wi-Fi e impostare il Wi-Fi sul 
computer. 

 Toccare il pulsante Indietro per tornare 
al menu precedente. 
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Schermata Selezione del tipo di puleggia 
La Schermata Selezione del tipo di puleggia compare toccando il pulsante Puleggia nel 
Menu Impostazioni. 

 Toccare la Freccia giù accanto al tipo di 
puleggia attualmente selezionato per 
visualizzare un elenco di tipi di puleggia 
disponibili. Toccare il nome di un tipo di 
puleggia per selezionarlo. 

 Toccare il pulsante Sì per salvare le 
modifiche al tipo di puleggia 
selezionato. 

 Toccare il pulsante Annulla per interrompere tutte le modifiche al tipo di puleggia 
selezionato. 

 

Schermata Stato 
La Schermata Stato compare toccando il pulsante Stato nel Menu Strumenti. Viene 
indicato lo stato in tempo reale della stampante. 

 Toccare il pulsante Indietro per tornare 
al menu precedente. 
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Schermata Informazioni 
La Schermata Informazioni compare toccando il pulsante Informazioni nel Menu Strumenti. 
Vengono indicate le informazioni basilari sulla stampante. 

 Toccare il pulsante Indietro per tornare 
al menu precedente. 

 

 

 

 

 

DISIMBALLAGGIO 
1. Posiziona la scatola su una superficie di lavoro piana e pulita. Dopo aver aperto la 

scatola, è possibile notare il Tappetino di costruzione, una Scheda di livellamento e 
il presente Manuale dell'utente. 
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2. Rimuovere la lastra di polistirolo protettivo superiore contenente il coperchio 
dell'Inventor e metterla da parte per ora. A questo punto si potranno notare la 
stampante Inventor e il Cavo di alimentazione. 

 
3. Sollevare l'Inventor afferrandola dalle aperture laterali e posizionarla su una 

superficie piana. A questo punto è possibile notare la Cassetta degli attrezzi e il 
cavo USB. La Cassetta degli attrezzi contiene un Coltello da intaglio, un Raschietto, 
una confezione contenente Grasso, un paio di Pinzette e una Scatola delle viti. La 
Scatola delle viti contiene una Scheda SD™, delle Viti, una Manopola di livellamento 
e due Tubi in PTFE. 
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4. Sulla stampante Inventor c’è una scatola di accessori contenente il Kit di accessori 
per gli estrusori e due pannelli laterali rimovibili. Rimuovere la scatola e il cuscinetto 
di schiuma dall’Inventor e posare delicatamente il set di estrusori sulla piastra di 
costruzione dell’Inventor.  

  
5. Sollevare con cautela la piastra di costruzione. 

 
6. Rimuovere con cautela le due bobine di filamento in PLA da sotto la piastra di 

costruzione. 

  
Congratulazioni! Ora la stampante 3D Inventor è completamente disimballata!  
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ASSEMBLAGGIO HARDWARE 
L’Inventor viene fornita preassemblata, ed è quasi pronta per la stampa. Tutto ciò che 
occorre fare è impostare la tensione appropriata e montare il set di estrusori e il filamento. 
Ci vorranno appena 5-10 minuti per configurare l’Inventor ed essere pronti per la prima 
stampa 3D! 

1. Posare il set di estrusori sulla parte superiore dell'alloggiamento degli estrusori con 
le due ventole degli estrusori rivolte verso la parte anteriore. 

 
2. Fissare il set di estrusori sull'alloggiamento degli estrusori con due viti M3x12 dal 

basso verso l'alto. 
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3. Utilizzare la chiave a brugola M2.5 per svitare i due bulloni della turboventola. 

 
4. Prendere il deflettore della turboventola dal kit di accessori degli estrusori e 

montarlo sulla turboventola. 

 
5. Allineare la protuberanza dell’alloggiamento della turboventola al foro del 

sottogruppo della turboventola. Posizionare il sottogruppo della turboventola 
accanto all’alloggiamento della turboventola. Inserire la protuberanza 
dell’alloggiamento nel sottogruppo della turboventola. Avvitare i due bulloni. 
Prendere un bullone M3x6 dal kit di accessori degli estrusori e completare il 
montaggio. 
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6. Bloccare il filamento in posizione fissandolo al portabobine e ruotandolo in senso 
antiorario. 

 
7. Far passare il filamento attraverso il tubo guida. Fissare il tubo guida ai due supporti 

del tubo guida del filamento. 

 
8. Dopo aver montato il filamento, posizionare il tappetino di costruzione sulla piastra 

di costruzione, come mostrato nella seguente immagine. 
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9. Assicurarsi che l'interruttore di accensione sia in posizione “OFF”. Individuare il cavo 
di alimentazione in dotazione e collegarlo all’Inventor, quindi collegare l'altra 
estremità a una presa di alimentazione CA nelle vicinanze. Facoltativamente, 
individuare il cavo USB in dotazione, collegarne un'estremità all’Inventor, quindi 
collegare l'altra estremità a una porta USB disponibile sul computer. 
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CARICAMENTO DEL FILAMENTO 
Eseguire le seguenti operazioni per caricare il filamento nella stampante 3D. 

1. Rimuovere il coperchio dell’Inventor. 

 
2. Se l’Inventor non è già accesa, commutare l’interruttore di accensione in posizione 

“ON”. Attendere che il sistema si stabilizzi, quindi toccare il pulsante Strumenti nel 
Menu principale. 

 
3. Toccare il pulsante Filamento, quindi toccare il pulsante Carica da sinistra. 
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4. Attendere che l'estrusore si riscaldi fino alla temperatura nominale. Quando 
l'estrusore sarà alla temperatura nominale, comparirà un messaggio di conferma. 

  
5. Caricare il filamento inserendolo nell'estrusore con un angolo perpendicolare. Il 

filamento inizierà a estrudere dall'ugello. Continuare a caricare il filamento per 
assicurarsi che venga estruso in linea retta. Qualora l’estrusione del filamento 
avvenga in modo anomalo, fare riferimento alla sezione Risoluzione dei problemi. 
Toccare il pulsante Fatto per terminare il caricamento. 

  
Congratulazioni! Il filamento è stato caricato nella stampante! 
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SCARICAMENTO DEL FILAMENTO 
1. Rimuovere il coperchio dell’Inventor. 

 
2. Se l’Inventor non è già accesa, commutare l’interruttore di accensione in posizione “ON”. 
Attendere che il sistema si stabilizzi, quindi toccare il pulsante Strumenti nel Menu 
principale. 

 
3. Toccare il pulsante Filamento, quindi toccare il pulsante Scarica da sinistra. 
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4. Attendere che l'estrusore si riscaldi fino alla temperatura nominale. Quando l'estrusore 
sarà alla temperatura nominale, comparirà un messaggio di conferma. 

  
5. Scaricare il filamento facendolo scorrere e fuoriuscire delicatamente dall'estrusore, 
quindi toccare il pulsante Fatto per terminare lo scaricamento. 

 
 

LIVELLAMENTO DELLA PIASTRA DI COSTRUZIONE 
È necessaria una piastra di costruzione adeguatamente livellata per ottenere stampe 3D di 
alta qualità. Se si verificano problemi durante la stampa di un oggetto, è necessario 
innanzitutto verificare che la piastra di costruzione sia correttamente livellata. Come regola 
generale, andrebbe lasciato uno spazio pari allo spessore di un pezzo di carta. Tuttavia, per 
stampare oggetti di grana più fine (150 micron o meno) occorre utilizzare uno spessimetro 
per livellare la piastra di costruzione, dato che in tal caso è necessaria una distanza inferiore 
tra l'ugello e la piastra di costruzione. 

L’Inventor utilizza un sistema di livellamento a tre punti per la piastra di costruzione. Nella 
parte inferiore della piastra di costruzione c'è una manopola a molla nella parte anteriore e 
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due manopole nella parte posteriore. Stringendo la manopola si aumenta lo spazio tra la 
piastra di costruzione e l'ugello, mentre allentandola si riduce lo spazio. 

Eseguire le seguenti operazioni per livellare la piastra di costruzione. 

1. Se l’Inventor non è già accesa, commutare l’interruttore di accensione in posizione 
“ON”. Attendere che il sistema si stabilizzi. Toccare il pulsante Strumenti nel Menu 
principale, quindi toccare il pulsante Livella nel Menu Strumenti. L'estrusore e la 
piastra di costruzione si porteranno nella posizione di partenza. 

  
2. Prendere la Scheda di livellamento. È possibile vedere un video della procedura di 

livellamento scansionando il codice QR presente sulla scheda. 
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3. Una volta che l'estrusore e la piastra di costruzione smettono di muoversi, fare 
scorrere continuamente la Scheda di livellamento avanti e indietro tra gli ugelli e la 
piastra di costruzione e contemporaneamente regolare la manopola quanto basta in 
modo che la scheda provochi un leggero attrito. 

 
4. Toccare il pulsante Avanti e attendere che l'estrusore si sposti nella seconda 

posizione. Far scorrere di nuovo la scheda avanti e indietro e regolare la manopola 
per creare lo stesso livello di attrito del passaggio precedente. 

 
5. Toccare di nuovo il pulsante Avanti e ripetere gli stessi passaggi di livellamento. 
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6. Toccare il pulsante Avanti. L’ugello si sposterà al centro della piastra di costruzione. 
Far scorrere la scheda per assicurarsi che ci sia un leggero attrito. Nel caso non ci sia 
attrito o ce ne sia troppo, regolare lentamente tutte le viti in modo uniforme. 

 
7. Toccare il pulsante Fine per completare la procedura di livellamento. 

 
 

PROGRAMMA FLASHPRINT 
Installazione 
La stampante 3D Inventor utilizza il programma di slicing MP FlashPrint per creare file di 
stampa o per stampare direttamente dal computer tramite una connessione USB cablata o 
wireless. MP FlashPrint è disponibile per Microsoft® Windows® e Linux® nelle versioni a 32 e 
a 64 bit, nonché per Apple® Mac® OS X®. I pacchetti di installazione di MP FlashPrint sono 
contenuti nella scheda SD™ in dotazione. 

Una volta individuato il pacchetto di installazione del programma, eseguire l'applicazione e 
seguire le istruzioni di installazione che compaiono sullo schermo.  
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Configurazione iniziale 
Una volta installato MP FlashPrint, fare doppio clic sul collegamento dell'applicazione per 
avviare il programma. Se è la prima volta che si esegue il programma, comparirà una 
finestra di dialogo che chiederà di selezionare il tipo di macchina. Scegliere la voce MP 
Inventor. 

È possibile selezionare il tipo di macchina anche all'interno del programma facendo clic su 
Print > Machine Type > MP Inventor, come mostrato nella seguente schermata. 
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Panoramica dell'interfaccia principale 
La seguente schermata mostra i tre elementi principali del programma: i Menu, le Icone e la 
Piastra di costruzione. 

 
Le icone hanno le funzioni elencate nella seguente tabella. 

Icona Funzione 

 
Load 

Carica un modello o un file Gcode. FlashPrint supporta i file di modello 
.STL, .OBJ e .FPP. È anche possibile caricare un file .PNG, .JPG, .JPEG o .BMP, 
e FlashPrint genererà un modello dall'immagine. Vedere la sezione 
Generazione di un modello per maggiori dettagli. 

 
Supports 

Entra nella modalità Support Edit. 
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Print 

Stampa direttamente da FlashPrint tramite una connessione USB o 
wireless oppure esporta un file Gcode sulla scheda SD™. 

 
View 

Visualizza la schermata iniziale di FlashPrint da uno dei sei angoli di 
visualizzazione. 

 
Move 

Sposta il modello intorno al piano X/Y. Tenere premuto il tasto MAIUSC, 
quindi fare clic per spostare il modello lungo l'asse Z.. 

 
Rotate 

Gira e ruota il modello. 

 
Scale 

Ridimensiona il modello. 
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Cut 

Taglia il modello in più parti. 

 
Extruder 

Seleziona l'estrusore di destra o di sinistra per la stampa. 

 

Caricamento di un file 
In FlashPrint sono supportate sei diverse modalità di caricamento di un file di modello o 
Gcode, come descritto qui di seguito. 

 Fare clic sull'icona Load nell'interfaccia principale, quindi selezionare il file. 

 Trascinare e rilasciare il file nell'interfaccia principale. 

 Fare clic su File > Load File, quindi selezionare il file. 

 Fare clic su File > Load Examples per caricare uno dei file campione. 

 Fare clic su File > Recent Files, quindi selezionare il file dall'elenco dei file utilizzati di 
recente. 

 Trascinare e rilasciare il file sull'icona sul desktop di FlashPrint per avviare FlashPrint 
e caricare il file. 
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Generazione di un modello 
In FlashPrint è possibile generare un file di modello 3D partendo da un file di immagine 
.PNG, .JPG, .JPEG o .BMP. Quando si carica il file immagine, comparirà la seguente finestra di 
dialogo che consente di impostare diversi parametri del modello. 

Shape: Determina la forma basilare del 
modello. È possibile selezionare le forme 
basilari Plane, Tube, Canister, Lamp o Seal. 

Mode: Seleziona se le parti chiare o scure 
dell'immagine saranno i punti più alti del 
modello. 

Maximum Thickness: Imposta il valore Z del 
modello. 

Base Thickness: Imposta lo spessore minimo 
della zattera (raft). Il valore predefinito è 0,5mm. 

Width: Imposta il valore X del modello. 

Depth: Imposta il valore Y del modello. 

Bottom Thickness: Imposta lo spessore della parte inferiore dei modelli di tipo tube, 
canister e lamp. 

Top Diameter: Imposta il diametro della parte superiore dei modelli di tipo tube, 
canister e lamp. 

Bottom Diameter: Imposta il diametro della parte inferiore dei modelli di tipo ube, 
canister e lamp. 
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Le seguenti schermate illustrano le cinque forme basilari. 

Plane 

 
 

Tube 

 
 

Canister 
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Lamp 

 
 

Seal 

 
 

Cambiamento delle inquadrature 
È possibile cambiare l'angolo di inquadratura in relazione al modello e all'area di 
costruzione utilizzando diversi metodi. 

Drag: Fare clic sull’icona View, quindi trascinare la telecamera utilizzando uno dei 
seguenti metodi. 

 Tenere premuto il pulsante sinistro del mouse, quindi muovere il mouse. 

 Tenere premuta la rotellina del mouse, quindi scorrere verso l'alto o verso il 
basso. 
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 Tenere premuto il tasto MAIUSC, quindi, tenendo premuto il pulsante destro del 
mouse, muovere il mouse. 

Rotate: Fare clic sull’icona View, quindi ruotare la telecamera utilizzando uno dei 
seguenti metodi. 

 Tenere premuto il pulsante destro del mouse, quindi muovere il mouse. 

 Tenere premuto il tasto MAIUSC, quindi, tenendo premuto il pulsante sinistro 
del mouse, muovere il mouse. 

Scale: Scorrere la rotellina del mouse verso l’alto o verso il basso per aumentare o 
diminuire lo zoom della telecamera. 

Set View: È possibile selezionare uno dei sei angoli della telecamera predefiniti 
utilizzando uno dei seguenti metodi. 

 Fare clic sul menu View, quindi selezionare una delle sei opzioni dall'elenco a 
discesa. 

 Fare clic sull’icona View, quindi fare nuovamente clic su di essa. Comparirà un 
sottomenu con sei opzioni tra cui scegliere. 

Reset View: È possibile ripristinare l'angolo della telecamera predefinito utilizzando uno 
dei seguenti metodi. 

 Fare clic sul menu View, quindi selezionare Home View. 

 Fare clic sul pulsante View, quindi fare nuovamente clic su di esso. Comparirà un 
sottomenu. Selezionare l’opzione Reset. 

Show Model Outline: È possibile evidenziare in giallo il contorno del modello in 
FlashPrint. Per fare ciò, fare clic sul menu View, quindi selezionare l’opzione Show 
Model Outline. 

Show Steep Overhang: Se l'angolo di intersezione tra la superficie del modello e una 
linea orizzontale rientra nel valore di soglia di sbalzo, la superficie presenta una 
sbalzo ripido e viene visualizzata in rosso quando è abilitata la funzione Show Over 
Steep Overhang. Per abilitare o disabilitare la funzione Show Steep Overhang, fare 
clic sul menu View, quindi selezionare la voce Show Steep Overhang. Il valore di 
soglia predefinito è 45 gradi.  
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Manipolazione del modello 
È possibile manipolare il modello utilizzando diversi metodi. 

Move: Fare clic sul modello per selezionarlo. A questo punto, è possibile spostarlo 
nell'area di costruzione in diversi modi. 

 Per spostare il modello orizzontalmente nel piano X/Y, fare clic con il pulsante 
sinistro del mouse sul modello, quindi muovere il mouse. 

 Per spostare il modello verticalmente nel piano Z, tenere premuto il tasto 
MAIUSC, quindi tenere premuto il pulsante sinistro del mouse sul modello e 
muovere il mouse. 

 Fare clic sul pulsante Move, quindi inserire il valore della distanza. Fare clic su 
Reset per reimpostare i valori della distanza. 

Nota: dopo aver spostato il modello, fare clic su Center > On Platform per 
assicurarsi che il modello si trovi nell'area di costruzione e a contatto con la 
piattaforma di costruzione. 

Rotate: Fare clic sul modello per selezionarlo. A questo punto, è possibile ruotare il 
modello in tutti e tre i piani in diversi modi. 

 Fare clic sull’icona Rotate. Attorno al modello compariranno tre anelli 
perpendicolari tra loro. Tenere premuto un anello con il pulsante sinistro del 
mouse e muovere il mouse per ruotare il modello su quel piano. 

 Fare clic sull’icona Rotate, quindi inserire manualmente i valori dell'angolo di 
rotazione. Fare clic su Reset per reimpostare i valori dell'angolo di rotazione. 

Scale: Fare clic sul modello per selezionarlo. A questo punto, è possibile ridimensionarlo 
in diversi modi. 

 Fare clic sull’icona Scale, quindi, tenendo premuto il pulsante, muovere il mouse 
per ridimensionare. I valori corrispondenti compariranno vicino al modello. 

 Fare clic sull’icona Scale, quindi inserire i valori di ridimensionamento per gli assi 
X, Y e Z..  

 Fare clic sull’icona Scale, quindi fare clic sul pulsante Maximum per ottenere la 
massima dimensione possibile per l'area di costruzione.  
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 Fare clic sull’icona Scale, quindi fare clic sul pulsante Reset per reimpostare la 
dimensione del modello. 

Nota: se è attivo il pulsante di scelta Uniform Scaling, quando si modifica il 
valore di una qualsiasi dimensione, il modello verrà ridimensionato in modo 
proporzionale. 

Cut: Fare clic sul modello per selezionarlo, quindi fare doppio clic sull’icona Cut per 
impostare il piano di taglio in diversi modi. 

 Fare clic con il pulsante sinistro del mouse e trascinare il cursore sul modello per 
impostare l'angolo di taglio. 

  
 Selezionare l’opzione X Plane per tagliare il modello verticalmente. 

 
 Selezionare l’opzione Y Plane per tagliare il modello verticalmente. 

  



43 

 Selezionare l’opzione Z Plane per tagliare il modello orizzontalmente. 

 
 

Estrusore 
Fare doppio clic sull’icona Extruder per selezionare l'estrusore di sinistra e/o di destra per la 
stampa. 
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Supporti 
Dato che la stampa 3D è un processo additivo, ogni strato di filamento necessita di una 
base su cui essere posato. La stampante può aumentare gradualmente la dimensione dei 
livelli, a condizione che l'angolo di sbalzo sia inferiore a circa 45 gradi. In caso contrario, è 
necessario creare elementi di supporto che fungano da base per l'aggiunta di ulteriori livelli. 
Per modificare i supporti, fare clic sul menu Edit, quindi selezionare la voce Supports. In 
alternativa, fare clic sull’icona Supports. Fare clic sul pulsante Back al termine della modifica 
dei supporti. 
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Support Options: Fare clic sul pulsante Support Options per visualizzare la finestra di 
dialogo Support Options. È possibile selezionare i supporti Treelike o Linear. I 
supporti ad albero (Treelike) sono costruiti ad angolo, mentre i supporti lineari 
(Linear) sono supporti dritti e verticali per gli elementi a sbalzo. Quando si fa clic sul 
pulsante OK, il programma genererà le strutture di supporto appropriate. Se il 
modello dispone già di supporti, il programma stabilirà se i supporti esistenti 
devono essere eliminati o no in base al tipo di supporto esistente. Comparirà una 
relativa richiesta per specificare la propria scelta. 

 
Auto Supports: Fare clic sul pulsante Auto Supports per consentire al programma di 

stabilire in quali punti sono necessari i supporti e di generare i supporti lineari o ad 
albero corrispondenti. Se il modello dispone già di supporti, questi verranno 
eliminati e ne verranno generati di nuovi. 

Add Supports: Fare clic sul pulsante Add per generare manualmente i supporti. 
Spostare il cursore nella posizione in cui è necessario un supporto, fare clic con il 
pulsante sinistro del mouse per scegliere il punto di partenza, quindi, tenendo 
premuto il pulsante del mouse, trascinare il mouse sul punto di terminazione. Verrà 
visualizzata l'anteprima dei supporti con il supporto evidenziato. Se la superficie del 
supporto non necessita di supporto o se l'angolo della colonna del supporto è 
troppo grande, il supporto non verrà generato. 

Clear Supports: Fare clic sul pulsante Clear Supports per rimuovere tutti i supporti 
esistenti. Se si cambia idea, fare clic sull’opzione Undo o premere CTRL+Z.  
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Delete Supports: Fare clic sul pulsante Delete Supports per rimuovere i singoli supporti. 
Fare clic sul cursore del supporto che si desidera rimuovere per evidenziare il 
supporto in questione e tutti i supporti del sottonodo, quindi fare clic con il 
pulsante sinistro del mouse per eliminare il supporto evidenziato. 

 

Stampa di un modello 
Fare clic sull’icona Print nell'interfaccia principale per eseguire lo slicing del modello e 
stampare il file Gcode risultante direttamente da FlashPrint o esportandolo prima nella 
scheda SD™. 

 
Preview: Selezionare la casella Preview per visualizzare l'anteprima del modello prima di 

eseguire lo slicing e di stamparlo. 

Print When Slice Done: Selezionare la casella Print When Slice Done per avviare la 
stampa non appena la procedura di slicing è stata completata. 

Material Type: Selezionare il tipo di filamento in uso. 

Supports: Abilitare o disabilitare la creazione dei supporti. 

Raft: Abilita o disabilita l’opzione Raft, che crea diversi strati di materiale sulla piastra di 
costruzione in modo da migliorare l'adesione del modello. 
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Wall: Selezionare la casella Wall per facilitare la rimozione del filamento che fuoriesce 
da un secondo estrusore durante la stampa a doppio colore. 

Brim: Selezionare la casella Brim per stampare un anello di filamento attorno al modello 
in modo da evitare deformazioni e facilitare l'adesione del letto. 

Resolution: Per la stampa con ABS e PLA è possibile scegliere la risoluzione Low, 
Standard o High. Per la stampa con PLA è possibile scegliere anche Hyper. Maggiore 
è la risoluzione, più liscia sarà la superficie del modello, ma minore sarà la velocità di 
stampa. 

More Options: Fare clic sul pulsante More Options per mostrare schede con opzioni 
aggiuntive. 

Layer: Fare clic sulla scheda Layer per mostrare le opzioni del livello. 

 Layer Height: Imposta lo spessore di ciascun livello. Più sottile è lo strato, più 
liscia sarà la superficie del modello, ma minore sarà la velocità di stampa. 

 First Layer Height: Imposta lo spessore del primo strato del modello, che 
influisce sul modo in cui il modello aderisce alla piastra di costruzione. Lo 
spessore massimo è 0,4 mm, e il valore predefinito solitamente è sufficiente. 

Shell: Fare clic sulla scheda Shell per mostrare le opzioni delle pareti. 

 Perimeter Shells: Imposta il numero di pareti perimetrali. Il valore massimo è 10. 

 Top Solid Layers: Imposta il numero di livelli solidi nella parte superiore del 
modello. Il valore massimo è 30, il minimo è 1. 

 Bottom Solid Layers: Imposta il numero di livelli solidi nella parte inferiore del 
modello. Il valore massimo è 30, il minimo è 1. 

Infill: Fare clic sulla scheda Infill per mostrare le opzioni di riempimento. Il riempimento 
è la struttura che viene stampata all'interno del modello. Il riempimento influisce in 
modo direttamente proporzionale sulla robustezza del modello stampato. 

 Fill Density: Imposta la densità di riempimento a incrementi del 5%. Con una 
densità del 100% viene prodotto un modello solido, mentre con una densità 
dello 0% non viene prodotto nessun riempimento. 
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 Fill Pattern: Consente di selezionare la forma della struttura di riempimento. È 
possibile selezionare Line, Hexagon o Triangle. 

 Combine Infill: È possibile selezionare i livelli da combinare in base allo spessore 
del livello. Lo spessore combinato non deve superare 0,4 mm. L’opzione Every N 
Layers influisce su tutti i riempimenti, mentre l’opzione Every N Inner Layers 
influisce solo sui riempimenti interni, che in genere consentono di risparmiare 
tempo durante la stampa. 

 
Speed: Fare clic sulla scheda Speed per mostrare le impostazioni di velocità. 

 Print Speed: Determina la velocità di movimento dell'estrusore durante la 
stampa del filamento. È possibile impostare un valore compreso tra 10 e 200 
mm/sec con incrementi di 10mm/sec. Minore è la velocità, migliore sarà la 
qualità dei modelli stampati risultanti. Per la stampa con PLA si consiglia un 
valore di 80mm/sec. 

 Travel Speed: Determina la velocità di movimento dell'estrusore durante gli 
spostamenti da un punto all'altro mentre non posa il filamento. È possibile 
impostare un valore compreso tra 10 e 200 mm/sec con incrementi di 10mm/sec. 
Minore è la velocità, migliore sarà la qualità dei modelli stampati risultanti. Per la 
stampa con PLA si consiglia un valore di 100mm/sec. 

Temperature: Fare clic sulla scheda Temperatura per mostrare le opzioni di temperatura. 

 Right Extruder: Imposta la temperatura operativa dell'estrusore a un valore 
compreso tra 0 e 248°C con incrementi di 5°C. Impostare la temperatura in base 
al tipo di filamento usato per la stampa. 

 Platform: Imposta la temperatura operativa della piattaforma di costruzione a un 
valore compreso tra 0 e 120°C con incrementi di 5°C. Impostare la temperatura in 
base al tipo di filamento usato per la stampa.  
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Others: Fare clic sulla scheda Others per mostrare opzioni aggiuntive. 

 Pause At Heights: Imposta l'altezza alla quale la stampa verrà automaticamente 
messa in pausa. Solitamente questo è utile per poter cambiare il filamento in 
uno o punti. Fare clic sul pulsante Edit per impostare il punto (o i punti) di pausa. 
La stampa può essere messa in pausa in un qualsiasi punto compreso tra 1 e 59,9 
mm. 

 

Menu File 
Il Menu File contiene le seguenti opzioni. 

New Project: Fare clic su File > New Project o premere CTRL+N per creare un nuovo 
progetto vuoto. Con un progetto vengono salvati in un unico punto tutti i modelli 
della scena, compresi le posizioni, i supporti e le impostazioni. Se a un progetto 
caricato in precedenza sono presenti modifiche non salvate, verrà richiesto di 
salvare le modifiche. 

 
Save Project: Fare clic su File > Save Project o premere CTRL+S per salvare il progetto 

corrente. I file di progetto hanno .FPP come estensione. 

Load File: Fare clic su File > Load File o premere CTRL+O per caricare un file di modello, 
un file Gcode o un file di progetto. 

Save As: Fare clic su File > Save As per salvare il file di progetto o il file di modello. 

Examples: Fare clic su File > Examples per caricare uno dei quattro modelli campione 
integrati. 

Recent Files: Fare clic su File > Recent Files per scegliere un file da un elenco di file 
caricati di recente.  
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Preferences: Fare clic su File > Preferences per impostare diverse preferenze generali e 
di stampa. 

 Language: Consente di selezionare 
la lingua utilizzata in FlashPrint. 

 Font Size: Consente di impostare la 
dimensione del carattere utilizzato 
in FlashPrint. È possibile selezionare 
Small, Medium o Large. 

 Check for Updates after start up: 
Determina se FlashPrint verificherà automaticamente l'esistenza di 
aggiornamenti del programma o del driver. 

 Auto layout newly-imported model: Determina se il programma regolerà 
automaticamente la posizione di un modello immediatamente dopo il suo 
caricamento. 

 Printing Window Type: Consente di scegliere la finestra di stampa Basic 
(predefinita) o la finestra Expert (contenente molte più impostazioni individuali). 

Quit: Fare clic su File > Quit o premere ALT+F4 per chiudere FlashPrint. Se sono presenti 
modifiche non salvate al progetto o al modello, verrà richiesto di salvare le 
modifiche. 

 

Menu Edit 
Il Menu Edit contiene le seguenti opzioni. 

Undo: Fare clic su Edit > Undo o premere CTRL+Z per annullare l'ultima modifica. Nella 
maggior parte dei casi è possibile annullare più modifiche, una alla volta. 

Redo: Fare clic su Edit > Redo o premere CTRL+Y per ripetere l'ultima modifica 
annullata. Nella maggior parte dei casi è possibile ripetere più modifiche annullate. 

Empty Undo Stack: Fare clic su Edit > Empty Undo Stack per cancellare la memoria del 
programma contenente le recenti modifiche annullate. Questa funzione ha lo stesso 
effetto del salvataggio e del ricaricamento del file di progetto o del file di modello. 
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Select All: Fare clic su Edit > Select All o premere CTRL+A per selezionare tutti i modelli 
della scena. 

Duplicate: Fare clic su Edit > Duplicate o premere CTRL+V per copiare i modelli 
selezionati. 

Delete: Fare clic su Edit > Delete o premere il tasto Canc per eliminare i modelli 
selezionati. 

Auto Layout All: Fare clic su Edit > Auto Layout All per disporre automaticamente il 
modello (o i modelli) sulla piattaforma di costruzione. Verrà richiesto di impostare la 
distanza tra i modelli, che può variare da 1,0 a 50,0 mm. 

Mirror Model: Fare clic su Edit > Mirror Model per riflettere i modelli selezionati sui piani 
X, Y o Z. 

Repair Models: Fare clic su Edit > Repair Models per correggere eventuali errori nei 
modelli selezionati. 

Supports: Fare clic su Edit > Supports per entrare nella modalità Support Edit. 

 

Menu Print 
Il Menu Print contiene le seguenti opzioni. 

Connect Machine: Fare clic su Print > Connect Machine per stabilire una connessione 
USB o Wi-Fi® con la stampante. Questa opzione non è disponibile se la stampante è 
già connessa. 

 
Disconnect: Fare clic su Print > Disconnect per interrompere una connessione con la 

stampante. Questa opzione non è disponibile se non vi è alcuna connessione con la 
stampante. 

Print: Fare clic su Print > Print o premere CTRL+P per aprire la finestra di stampa. 
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Machine Type: Fare clic su Print > Machine Type. Consente di selezionare il modello 
specifico di stampante 3D da utilizzare con FlashPrint. Questa stampante è la MP 
Inventor. 

 

Menu View 
Il Menu View contiene le seguenti opzioni. 

Home View: Imposta la telecamera nella posizione predefinita. 

Top View: Imposta la telecamera per guardare direttamente in basso sull'area di 
costruzione. 

Bottom View: Imposta la telecamera per guardare direttamente in alto verso l'area di 
costruzione. 

Left View: Imposta la telecamera per guardare l'area di costruzione da sinistra. 

Right View: Imposta la telecamera per guardare l'area di costruzione da destra. 

Front View: Imposta la telecamera per guardare l'area di costruzione dalla parte 
anteriore. 

Back View: Imposta la telecamera per guardare l'area di costruzione dalla parte 
posteriore. 

Show Model Outline: Applica un contorno giallo al modello. 

Show Steep Overhang: Evidenzia in rosso le parti del modello che necessitano di 
supporti.  
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Menu Tools 
Il Menu Tools contiene le seguenti opzioni. 

Control Panel: Fare clic su Tools > Control Panel per modificare le impostazioni della 
stampante da FlashPrint. Nota: se la stampante non è connessa, verrà richiesto di 
connetterla prima che compaia la finestra Control Panel. 

 
 Jog Mode: La sezione Jog Mode consente di specificare la distanza di 

spostamento dell'estrusore e della piastra di costruzione che si ha con ciascun 
clic del mouse. 

 Six Blue Arrow Buttons: Questi pulsanti consentono di spostare manualmente 
l'estrusore e la piastra di costruzione. La loro distanza di spostamento dipende 
dalle impostazioni della sezione Jog Mode. 

 Stop: Fare clic sul pulsante Stop per interrompere qualsiasi movimento in corso. 

 XYZ Coordinates: Mostra la posizione corrente dell'estrusore e della piastra di 
costruzione. Non è possibile modificare i valori visualizzati. 

 Make Current Position Zero: Fare clic sul pulsante Make Current Position Zero 
per impostare la posizione zero dei tre assi. 
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 Center XYZ: Fare clic sul pulsante Center per spostare l'estrusore o la piastra di 
costruzione sulla posizione zero dell'asse in questione. 

 Set X/Y Speed: Imposta la velocità di movimento dell'estrusore. 

 Set Z Speed: Imposta la velocità di movimento della piastra di costruzione. 

 Limit Switch: Mostra lo stato dei finecorsa di ciascun asse. Se l'estrusore o la 
piastra di costruzione non vengono spostati nelle loro posizioni limite, comparirà 
lo stato Not Triggered in verde. Se l'estrusore o la piastra di costruzione sono 
stati spostati nelle loro posizioni limite, comparirà lo stato Triggered in rosso. 

 Stepper Motor Controls: Fare clic sul pulsante Enable per bloccare il motore 
passo-passo in modo che non possa essere mosso. Fare clic su Disable per 
sbloccare il motore passo-passo in modo che l'estrusore e la piastra di 
costruzione possano essere mossi manualmente. 

 LED Color: Consente di impostare il colore del LED della stampante Inventor. 

 Motor Speed (RPM): Controlla la velocità della ruota di fornitura del filamento. 

 Extruder Duration: Controlla il tempo di rotazione del motore. 

 Forward: Fornisce il filamento all'estrusore. 

 Reverse: Scarica il filamento dall'estrusore. 

 Stop: Arresta il movimento del motore durante la fornitura o lo scarico del 
filamento. 

 Temperature Control: Consente di impostare la temperatura nominale 
dell'estrusore e della piattaforma. Fare clic sul pulsante Apply per avviare il 
riscaldamento. 

Update Firmware: Consente di aggiornare il firmware della stampante. 

On Board Preferences: Consente di verificare il nome della stampante. 

Machine Information: Mostra le informazioni sulla stampante, compresa la versione del 
firmware.  
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Menu Help  
Il Menu Help contiene le seguenti opzioni. 

First Run Wizard: Riesegue la procedura guidata che viene eseguita automaticamente al 
primo avvio di FlashPrint. 

Help Contents: Consente di leggere i file della guida. 

Feedback: Consente di inviare commenti e suggerimenti. 

Check For Updates: Verifica l’esistenza di aggiornamenti di FlashPrint. 

About FlashPrint: Mostra le informazioni sulla versione di FlashPrint. 

 

CONNESSIONE DELLA STAMPANTE 
Esistono tre modi per connettere il programma FlashPrint alla stampante Inventor: una 
connessione USB cablata, una connessione Wi-Fi® wireless in modalità Access point (AP) e 
una connessione wireless Wi-Fi® in modalità Stazione (STA). 

 

Connessione USB 
Eseguire le seguenti operazioni per connettere il PC alla stampante Inventor utilizzando 
una connessione USB cablata. 

1. Collegare un'estremità del cavo USB in dotazione alla porta USB della stampante, 
quindi collegare l'altra estremità a una porta USB disponibile sul computer. 

2. Accendere la stampante e il computer, quindi avviare il programma FlashPrint. 

3. Fare clic su Print > Connect Machine. 
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4. Impostare Connection Mode su USB e scegliere la stampante Inventor per l’opzione 
Select Machine. Se la stampante non compare nell'elenco Select Machine, fare clic 
sul pulsante Rescan. Se ancora non compare, reinstallare il software del driver. 

 

Connessione Wi-Fi 
Eseguire le seguenti operazioni per connettere il PC alla stampante Inventor utilizzando 
una connessione Wi-Fi®. Nota: la stampa da scheda SD™ è disabilitata quando è abilitato il 
Wi-Fi. 

1. Accendere la stampante e il computer. 

2. Sulla stampante selezionare Strumenti > Impostazioni > WIFI > WIFI ATTIVATO. 

3. Aprire le impostazioni della rete wireless del computer e cercare le reti Wi-Fi® 
disponibili. Selezionare la voce Inventor1, quindi fare clic su Connetti. 

4. Aprire il browser Internet, inserire 10.10.100.254 nella barra degli indirizzi e premere il 
tasto Invio sulla tastiera. Inserire il nome utente e la password per accedere. Il nome 
utente e la password predefiniti sono entrambi admin. Dopo aver eseguito 
l’accesso, comparirà il pannello di controllo. 
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5. Fare clic sulla scheda WiFi Set sulla sinistra, impostare l’opzione WiFi Work Mode su 
AP mode o STA mode, quindi fare clic su Restart per rendere effettive le modifiche. 

Con AP mode la connessione Wi-Fi® della stampante viene configurata in modo da 
fungere da hotspot/access point (AP) Wi-Fi. A questo punto, impostare le 
impostazioni di rete del computer in modo da connettersi direttamente all'access 
point Wi-Fi della stampante invece che all’access point Wi-Fi che si utilizza 
abitualmente. 

Con STA mode la connessione Wi-Fi® della stampante viene configurata in modo da 
connettersi all’access point Wi-Fi che si utilizza abitualmente. Con questa modalità 
non è necessario modificare le impostazioni di rete del computer ed è possibile 
continuare a utilizzare normalmente il solito access point Wi-Fi. 

Se si sceglie di utilizzare AP mode, è possibile impostare il nome della rete 
(Inventor1) e la password dell'hotspot. Se non si desidera utilizzare una password, 
inserire NONE. Fare clic sul pulsante Save e riavviare la stampante. Connettere il PC 
alla rete che ha come nome “Inventor1” (o quello impostato in precedenza). Aprire 
FlashPrint, quindi fare clic su Print > Connect Machine. Selezionare Wi-Fi per 
l’opzione Connect Mode e inserire l'indirizzo IP, come mostrato nella schermata di 
Inventor. A questo punto, fare clic su Connect. 
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Se si sceglie di utilizzare STA mode, inserire l’SSID e la password della connessione 
Wi-Fi® esistente. Se la connessione Wi-Fi esistente è senza password, inserire NONE 
nel campo della password. A questo punto, fare clic sul pulsante Save, riavviare la 
stampante, quindi aprire la Schermata WIFI. 
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Accendere nuovamente l'Inventor e connettere il computer alla rete. Aprire 
FlashPrint, quindi fare clic su Print > Connect Machine. Selezionare Wi-Fi per 
l’opzione Connect Mode e inserire l'indirizzo IP, come mostrato nella schermata 
dell’Inventor. Fare clic su Connect. 

 
Per passare dalla modalità AP a STA o viceversa, toccare il pulsante Reset nella 
Schermata WIFI. 

 

AGGIORNAMENTO DEL FIRMWARE 
Ogni volta che FlashPrint viene avviato, viene automaticamente rilevato e scaricato il 
firmware più recente. Se è disponibile un aggiornamento, comparirà una finestra di dialogo 
come promemoria per l'aggiornamento. Eseguire le seguenti operazioni per aggiornare il 
firmware. 

1. Fare clic su Tools > Update firmware. È necessario interrompere qualsiasi 
connessione esistente con la stampante prima dell'aggiornamento. Qualora sia 
presente una connessione, verrà richiesto di interrompere la connessione. Fare clic 
sul pulsante Yes per interrompere la connessione. 
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2. Scegliere il tipo di stampante e la versione del firmware corrispondenti, quindi fare 
clic OK nella finestra di aggiornamento del firmware. Verrà verificato che non sono 
presenti connessioni con la stampante e, in caso affermativo, verrà 
automaticamente aggiornato il firmware. 

 
3. Riavviare la stampante Inventor e attendere 4-5 secondi fin quando non comparirà 

la barra di avanzamento dell'aggiornamento. Al termine dell'aggiornamento verrà 
nuovamente visualizzato il Menu principale. 

4. Toccare il pulsante Strumenti, quindi toccare Informazioni per verificare che la 
versione sia corretta. 
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STAMPA 
Esistono due modalità di stampa basilari: estrusione singola e doppia estrusione. Con la 
stampa a estrusione singola è possibile scegliere la testina da utilizzare per la stampa. La 
stampa a doppia estrusione, invece, è utile se si desidera stampare con due colori oppure 
per stampare modelli complessi che richiedono materiale di supporto. 

Eseguire le seguenti operazioni per stampare un modello con la stampante Inventor 
partendo da un file Gcode salvato nella scheda SD™. 

 

Generazione del file Gcode 
1. Inserire la scheda SD™ in dotazione in un lettore di schede SD sul computer. 

2. Fare doppio clic sul collegamento di FlashPrint per avviare il programma. 

 
3. Fare clic su Print > Machine Type e selezionare la voce MP Inventor. 

 
 

4. Fare clic sull’icona Load per caricare un file di modello .STL. Il modello comparirà 
nell'area di costruzione.  
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5. Fare doppio clic sull’icona Move, quindi fare clic sui pulsanti On the Platform e 
Center per assicurarsi che il modello sia a contatto con il centro della piattaforma di 
costruzione. 

 
6. Fare clic sull’icona Print, quindi modificare le impostazioni in base al tipo e al 

modello del filamento. 

 Preview: Selezionare la casella Preview se si desidera visualizzare l'anteprima del 
modello al termine della procedura di slicing. 

 Print When Slice Done: Dato che si desidera stampare dalla scheda SD™, 
deselezionare questa casella in modo da salvare il file Gcode sulla scheda SD. 

 Machine Type: Selezionare MP Inventor. 

 Material Right: Selezionare il tipo di filamento in uso. 

 Material Left: Selezionare il tipo di filamento in uso. 

 Supports: Se il modello ha elementi a sbalzo, abilitare l’opzione Supports. 

 Raft: Si consiglia di abilitare l’opzione Raft. 

 Resolution: Si consiglia di selezionare l’opzione Standard. 

 More Options: Si consiglia di lasciare i valori predefiniti.  
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7. Fare clic su OK per salvare il file Gcode sulla scheda SD™. È possibile rinominare il file 
a piacere e salvarlo con estensione .g o .gx. I file con estensione .gx possono essere 
visualizzati in anteprima, i file .g no. 

8. Espellere la scheda SD™, quindi inserirla nel lettore di schede della stampante. 

9. Accendere la stampante Inventor. 

10. Assicurarsi che la piastra di costruzione sia livellata e che il filamento sia stato 
caricato. 

11. Toccare il pulsante Stampa sullo schermo della stampante. 

 
12. Toccare il pulsante Scheda SD, quindi individuare e caricare il file di modello. 
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13. Toccare il pulsante Stampa per avviare la stampa. La stampante avvierà il 
riscaldamento dell'estrusore e/o della piattaforma, quindi, una volta raggiunte le 
temperature nominali, avvierà la stampa. Toccare il pulsante Interrompi in qualsiasi 
momento per annullare la stampa. Toccare il pulsante Pausa per mettere in pausa la 
stampa. 
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USO DELLA TELECAMERA 
 La stampante Inventor è provvista di una telecamera che consente di 
monitorare la stampa mediante un telefono. Scaricare e installare l’app XMEye 
dall’App store.  

Dopo aver installato l'app, eseguire uno dei seguenti metodi di connessione per utilizzare 
la telecamera. 

 

Accesso diretto 
1. Se la stampante non è già accesa, commutare l’interruttore di accensione in 

posizione “ON”. Attendere che la stampante si stabilizzi, quindi toccare il pulsante 
Strumenti nel Menu principale e toccare il pulsante Impostazioni. 

  
2. Toccare il pulsante Telecamera, quindi toccare il pulsante Attiva per attivare la 

telecamera. Nell'angolo in alto a sinistra dello schermo comparirà la scritta Attivata. 
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3. Aprire le impostazioni Wi-Fi® del telefono e cercare la connessione Wi-Fi della 
telecamera. Il nome della telecamera inizia sempre per “xmjp” e termina con una 
combinazione diversa di lettere e numeri. Qualora l'hotspot non appaia nell'elenco, 
toccare il pulsante Reimposta nella Schermata Telecamera. Selezionare la voce 
xmjp, quindi inserire la password 1234567890. 

 
4. Dopo aver connesso il telefono alla rete Wi-Fi® della telecamera, aprire l’app XMEye. 

5. Toccare Direct Login per vedere la trasmissione video. La telecamera ora è collegata 
direttamente al telefono. La trasmissione video si interromperà se il telefono esce 
dalla zona di copertura. 

 

Accesso locale 
1. Se la stampante non è già accesa, commutare l’interruttore di accensione in 

posizione “ON”. Attendere che la stampante si stabilizzi, quindi toccare il pulsante 
Strumenti nel Menu principale e toccare il pulsante Impostazioni. 
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2. Toccare il pulsante Telecamera, quindi toccare il pulsante Attiva per attivare la 
telecamera. Nell'angolo in alto a sinistra dello schermo comparirà la scritta Attivata. 

  
3. Collegare il telefono a un hotspot Wi-Fi® disponibile, quindi aprire l’app XMEye. 

Toccare Local Login, quindi toccare il simbolo + in alto a destra per aggiungere un 
dispositivo. 
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4. Toccare WiFi Config, quindi inserire la password del proprio access point Wi-Fi®. 
Selezionare le opzioni Ensure the indicator e Device operation, quindi toccare 
Complete all the above operation. 

 
5. Toccare il pulsante Reimposta sullo schermo della stampante, quindi toccare Yes 

nella finestra di dialogo che compare sul telefono. Nota: questa finestra di dialogo 
non compare nella versione per Android™ dell'app. 
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6. L'app avvierà una scansione per cercare la telecamera. Se compare un punto verde, 
la telecamera è configurata correttamente. In caso contrario sarà necessario 
ricominciare dall'inizio. Toccare il punto verde sul telefono. 

 
7. Ora è possibile vedere la telecamera nell'elenco dei dispositivi. Toccare la 

telecamera per vedere la trasmissione video. 

 
8. Dopo aver aggiunto il dispositivo, il segnale dell’hotspot Wi-Fi® della telecamera 

xmjp-beye-xxxx scomparirà. Ora si è connessi a Internet ed è possibile vedere la 
trasmissione video da qualsiasi luogo in cui sia disponibile una connessione a 
Internet.  
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RIPRESA DELLA STAMPA 
La MP Inventor è provvista di una funzione per riprendere automaticamente la stampa in 
caso di interruzione dell’energia elettrica. Eseguire le seguenti operazioni per abilitare la 
funzione di ripresa della stampa. 

1. Se la stampante non è già accesa, commutare l’interruttore di accensione in 
posizione “ON”. Attendere che la stampante si stabilizzi, quindi toccare il pulsante 
Strumenti nel Menu principale e toccare il pulsante Impostazioni. 

  
2. Toccare il pulsante Riprendi stampa per abilitare la funzione di ripresa della stampa. 
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3. Qualora alla stampante venga a mancare l’alimentazione, non appena quest’ultima 
verrà ripristinata, comparirà la seguente finestra di dialogo. Toccare il pulsante Sì per 
riprendere la stampa. 

 
 

ASSISTENZA TECNICA 
Monoprice è lieta di fornire gratuitamente assistenza tecnica online in tempo reale per 
qualsiasi domanda relativa al montaggio, alla configurazione, alla risoluzione dei problemi e 
alle raccomandazioni sul prodotto. Qualora avesse bisogno di assistenza con un nuovo 
prodotto, l’utente può connettersi online per parlare con uno dei nostri cordiali e 
competenti Addetti all’assistenza tecnica. L’assistenza tecnica è disponibile durante il 
normale orario di lavoro e 7 giorni su 7, ed è accessibile tramite il pulsante della chat online 
presente nel nostro sito Web www.monoprice.com. È possibile ricevere assistenza anche 
tramite e-mail inviando un messaggio all’indirizzo tech@monoprice.com  
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SPECIFICHE 
Modello 30526 

Nome della stampante Inventor 

Numero di estrusori 2 

Tecnologia di stampa Fabbricazione a Fusione di Filamento (FFF) 

Tipo di schermo Schermo touch IPS a colori da 3,5 pollici 

Area di costruzione 230 x 150 x 160 mm 

Risoluzione dei livelli 0,05 – 0,4 mm 

Precisione di costruzione ± 0,1mm 

Precisione di posizionamento Asse XY: 0,011mm, Asse Z: 0,0025mm 

Diametro del filamento 1,75mm ± 0,07mm 

Tipi di filamento ABS, PLA, PLA conduttivo, Filamento flessibile 

Diametro dell'ugello 0,4mm 

Velocità di costruzione 10~200 mm/sec 

Software FlashPrint 

Formati di origine supportati 3MF, .STL, .OBJ, .FPP, .BMP, .PNG, .JPG, .JPEG 

Formati di destinazione supportati .G, .GX 

Sistemi operativi supportati Windows® XP o versione successiva (32 e 64 bit), 
Mac® OS X®, Linux® 

Specifiche di alimentazione 100 ~ 240 V CA, 50/60 Hz, 4,5-2,5 A 

Connettività Cavo USB, Scheda SD™, Wi-Fi® 

Dimensioni 485 x 344 x 402 mm 

Peso 10,7 kg 
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CONFORMITÀ NORMATIVA 
Avvertenza FCC 

 
Questo dispositivo è conforme alla Parte 15 delle Normative FCC e il suo funzionamento è 
soggetto alle seguenti due condizioni: 

(1) Questo dispositivo non deve causare interferenze dannose, e 

(2) Questo dispositivo deve accettare tutte le interferenze ricevute, comprese quelle che 
possono causare un funzionamento indesiderato. 

Attenzione: Cambiamenti e modifiche non approvate espressamente dalla parte 
responsabile per l’accordo potrebbero invalidare l’autorità dell’utente ad utilizzare 
l’apparecchio. 

Questo apparecchio è stato collaudato e risulta essere conforme ai limiti per un dispositivo 
digitale di Classe B relativi alla Parte 15 delle Normative FCC. Lo scopo di tali limiti è di 
offrire una ragionevole protezione contro le interferenze nocive quando l’apparecchio 
viene usato in installazioni residenziali. Questo apparecchio genera, utilizza e può irradiare 
energia a radiofrequenza e, se non installato e utilizzato secondo le istruzioni, può causare 
interferenze dannose alle comunicazioni radio. Tuttavia, non è possibile garantire che in 
una determinata installazione non si verifichino interferenze. Nel caso in cui questo 
apparecchio provochi disturbi alla ricezione radiofonica o televisiva, cosa che può essere 
determinata spegnendo e riaccendendo l’apparecchio, si consiglia di adottare una o più 
delle seguenti misure: 

 Riorientare o riposizionare l’antenna di ricezione. 

 Allontanare l’apparecchio dal ricevitore. 

 Collegare l’apparecchio a una presa appartenente a un circuito diverso da quella a 
cui è collegato il ricevitore. 

 Rivolgersi al rivenditore o a un tecnico radiotelevisivo specializzato per ricevere 
assistenza. 
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Avvertenza Industry Canada 
Questo apparecchio digitale di classe B è conforme alla normativa canadese ICES-003. 

Cet appareil numerique de la classe B est conforme a la norme NMB-003 du Canad. 

 

 
Dichiarazione di conformità UE 
Monoprice, Inc. dichiara che il prodotto descritto in questo manuale/guida per l’utente è 
conforme alle direttive applicabili di seguito. Il testo completo della Dichiarazione di 
conformità UE è disponibile al seguente indirizzo Internet: 
https://www.monoprice.com/product?c_id=107&cp_id=10724&cs_id=1072403&p_id=30525
&seq=1&format=2 In alternativa, la Dichiarazione di conformità UE è riportata in questo 
manuale per l’utente. 

 Direttiva CEM 2004/108/CE 

 Direttiva sulla bassa tensione 2014/35/UE 

 Direttiva RoHS2 2011/65/UE 

 Direttiva RAEE 2012/19/CE 

 Direttiva sugli imballaggi e i rifiuti di imballaggio 94/62/CE 

 Direttiva REACH 1907/2006/CE 
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Direttiva RAEE 
Informazioni per l'utente relative ai prodotti di consumo coperti dalla Direttiva UE 
2012/19/UE sui rifiuti di apparecchiature elettriche ed elettroniche (RAEE). 

Questo documento contiene informazioni importanti per gli utenti in merito al corretto 
smaltimento e riciclaggio dei prodotti Monoprice. I consumatori sono tenuti a rispettare 
questo avviso per tutti i prodotti elettronici su cui è riportato il seguente simbolo: 

 
Per i consumatori nell'Unione europea: questa direttiva UE richiede che il prodotto recante 
questo simbolo e/o il suo imballaggio non siano smaltiti insieme ai rifiuti urbani 
indifferenziati. Il simbolo indica che questo prodotto deve essere smaltito separatamente 
dai normali flussi dei rifiuti domestici. È responsabilità dell'utente smaltire questo e altri 
prodotti elettrici ed elettronici tramite strutture di raccolta designate e stabilite dal 
governo o dalle autorità locali. Il corretto smaltimento e riciclaggio contribuiranno a 
prevenire potenziali conseguenze negative per l'ambiente e la salute umana. Per 
informazioni più dettagliate sullo smaltimento di un determinato prodotto indesiderato, 
l’utente può contattare le autorità locali, il servizio di smaltimento rifiuti o il negozio in cui 
è stato acquistato il prodotto. 
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Avviso di sicurezza 

 
ATTENZIONE: non utilizzare questo prodotto vicino all'acqua, per esempio in uno 
scantinato umido o vicino a una piscina o in un'area in cui potrebbe verificarsi un contatto 
accidentale con acqua o liquidi 

ATTENZIONE: evita di usare questo prodotto durante un temporale, poiché potrebbe 
esserci un rischio remoto di scosse elettriche derivanti dal sovraccarico causato dai fulmini 

ATTENZIONE: l'alimentatore esterno o il cavo di alimentazione CA è il dispositivo di 
disinserzione dell'apparecchiatura. La presa di corrente deve essere posizionata vicino 
all'apparecchiatura e deve essere di facile accesso 

ATTENZIONE: utilizzare il prodotto in un’area ben ventilata 

 

 

 

 

 

 

Wi-Fi® è un marchio registrato di Wi-Fi Alliance. 
Microsoft® e Windows® sono marchi o marchi registrati di Microsoft Corporation negli Stati 
Uniti d'America e/o in altri paesi. 
Apple®, Mac® e OS X® sono marchi di Apple Inc. registrati negli Stati Uniti d'America e in 
altri paesi. 
Linux® è il marchio registrato di Linus Torvalds negli Stati Uniti d'America e in altri paesi. 
SD™ è un marchio o un marchio registrato di SD-3C, LLC negli Stati Uniti d'America o in altri 
paesi, o entrambi. 
Android™ è un marchio di Google Inc. 


